Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Strange XP taskbar problem

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Strange XP taskbar problem

Old 08-14-06, 11:34 AM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Oct 1999
Location: Raleigh, NC
Posts: 2,643
Likes: 0
Received 0 Likes on 0 Posts
Strange XP taskbar problem

So my wife's computer has this weird thing going on with the taskbar. When the computer boots up, the taskbar looks like an old windows 2000 taskbar as opposed to the XP taskbar, but in addition to this, along the bottom of the screen sits (in the taskbar):

Start Desktop My Documents My Computer Recycle Bin

and then the quick start menu is on the right hand side of the screen.

edit: fixed this portion of it

Anyone have any idea what's going on and what I need to do to fix it? Thanks in advance.

Last edited by The Dude; 08-14-06 at 11:52 AM.
Old 08-14-06, 02:58 PM
  #2  
DVD Talk Legend
 
matome's Avatar
 
Join Date: Oct 1999
Location: NY
Posts: 12,304
Likes: 0
Received 0 Likes on 0 Posts
XP has the option to disable the "fancy" XP graphics and animations and it sounds look yours is. Try going to Start>Control Panel>System>Advanced tab and under "Performance" click the Settings button and under the Visual Settings tab you should see an option for Custom. Check if the bottom box for "Use visual styles on windows and buttons" is checked and if not check it, and OK out of the dialog box. You can also click the "Adjust for best appearance" radio button above and it will automatically turn on all the graphics options. This should restore the XP style taskbar.
Old 08-14-06, 03:38 PM
  #3  
DVD Talk Hall of Fame
 
Join Date: Aug 2002
Location: Triangle, NC, USA
Posts: 8,809
Received 0 Likes on 0 Posts
Is there a right-click on the taskbar option for 'show titles'? Uncheck that.
Old 08-14-06, 03:59 PM
  #4  
Member
 
Join Date: Mar 2002
Posts: 233
Likes: 0
Received 0 Likes on 0 Posts
Right-click on the word DESKTOP in the taskbar, go up to TOOLBARS in the popup menu, and uncheck the 'Desktop' toolbar. That should make all those go away..
Old 08-14-06, 06:25 PM
  #5  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Oct 1999
Location: Raleigh, NC
Posts: 2,643
Likes: 0
Received 0 Likes on 0 Posts
Thanks a bunch everybody, everything is back to normal now!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.