Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

WPA wireless problem

Old 06-10-06, 01:04 AM
  #1  
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Sep 2004
Location: Chicago
Posts: 3,777
WPA wireless problem

First things first, here's what I'm using: Linksys BEFW11S4 Wireless B Router, Intel Pro Wireless 2915 abg card all with latest drivers and firmware, one desktop connected via ethernet cable to the router, 1 wireless laptop(Dell 700m)and one xbox 360 with wireless adapter. Just recently, I decided to upgrade from wep to wpa for my wireless security. In the past, whenever I tried to use wpa, my laptop would crash, but I just solved that problem the other day by updating the driver. I was able to succesfully use wpa this time for one user account on the laptop, and for my xbox live account on my 360. Here's the strange thing, the other user account on the same laptop(my mom's) doesn't want to connect with wpa, but when I go back to using wep again, it works. I get the no or limited connectivity message by the system tray when using her account with wpa. I know that the password or shared key is correct, believe me that I did the same thing only many more times with the user account that doesn't connect. I've tried messing around with the firewall, checked both linksys and intel's support sites, tried repairing the ip address, googled shit, and created different profiles to connect to. I'm stuck right now and it's frusturating. Anyone have any suggestions? Thanks

Last edited by Michael Ballack; 06-10-06 at 01:16 AM.
Michael Ballack is offline  
Old 06-14-06, 07:31 AM
  #2  
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Sep 2004
Location: Chicago
Posts: 3,777
Looks like no one has an answer. I guess I'll have to go back to WEP. It's better than nothing.
Michael Ballack is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.