Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Problems Playing Streaming Flash Videos (ie YouTube)

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Problems Playing Streaming Flash Videos (ie YouTube)

Old 05-25-06, 07:27 PM
  #1  
Suspended
Thread Starter
 
Join Date: Mar 2005
Posts: 3,758
Problems Playing Streaming Flash Videos (ie YouTube)

Ok, I am really starting to hate streaming macromedia flash videos. Every once in a while they'll play for a short time with audio, but usually they'll load and I have to manually drag the slider to display about a second at a time (before it stops on its own) with no audio. All of my other video players work fine and I can watch other streaming videos.

I've tried uninstalling and reinstalling flash, but it doesn't help. I"m running Windoes 2000 pro if that helps. BTW, there was a time when the videos worked flawlessly. I really do not want to have to reformat, but it's getting on my nerves since so many sites are now using streaming flash videos.

What could the probelm be and how can I fix it. Thanks!
Slayer2005 is offline  
Old 05-25-06, 08:13 PM
  #2  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
does the video fully load? sometimes it streams slowly and the playback catches up to the buffer so it has to wait to get more of the video.
HN is offline  
Old 05-26-06, 03:54 AM
  #3  
Suspended
Thread Starter
 
Join Date: Mar 2005
Posts: 3,758
Originally Posted by HN
does the video fully load? sometimes it streams slowly and the playback catches up to the buffer so it has to wait to get more of the video.
Yep. The video fully loads. Then to see what's going on I have to drag the slider, watch for almost a second, drag the slider again, watch for almost a second & repeat that multiple times to see most of the video (some of the video, inevitably, gets skipped during this annoying process). All with no audio.

Every once in awhile the videos will play fine (if the video is short enough I might get to see and hear the whole thing before exhibiting the problems I've mentioned.). It's just so weird.
Slayer2005 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.