Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Problem With Sony DVD/RW DRU-810A burner..... Help Needed

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Problem With Sony DVD/RW DRU-810A burner..... Help Needed

Old 05-17-06, 11:58 AM
  #1  
DVD Talk Hall of Fame
Thread Starter
 
speedy1961's Avatar
 
Join Date: Jul 2000
Location: In a small pocket universe hoping to someday become a Moderator Emeritus at DVDTalk.com!
Posts: 9,381
Problem With Sony DVD/RW DRU-810A burner..... Help Needed

Hi Guys!

The question I had was on a Sony DVD RW DRU-810A burner.

Every time I start my computer (Dell 8250 running Windows XP Home), the computer detects it as new hardware.

If I follow the install directions I get stuck at install drivers. There are none.


When I ask Sony about this, they tell me it's a problem with the operating system.

When I ask Microsoft about this they say I need to load the drivers form Sony. Sony says it's Plug'N'Play and doesn't have / need any drivers.

If I just close out the icons I can use the burner fine. It reads, writes, and does everything it's supposed to. It just gets annoying to constantly have to close out the icons.


Anyone have any ideas on how to stop this from happening?

Thanks guys....


Speedy1961
speedy1961 is offline  
Old 05-17-06, 07:53 PM
  #2  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
You can try to unistall the DVD Burner via Device Manager. Shutdown the PC Completely. NO Power at all. Wait a minute or two then power the PC back up. Windows should see it with no problem. I would think the there is corruption in the Registry.
68ShelbyGT500KR is offline  
Old 05-17-06, 08:04 PM
  #3  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,732
Surprisingly, Sony is right. They do not need to provide drivers.
X is offline  
Old 05-17-06, 10:02 PM
  #4  
DVD Talk Legend
 
Join Date: Jan 2000
Posts: 16,173
sometimes updating the firmware on the drive will make this error go away

http://sony.storagesupport.com/dvdrw/dru500adwn.htm

if you are still under Dells warranty, call them.
4KRG is offline  
Old 05-18-06, 06:56 AM
  #5  
DVD Talk Hall of Fame
Thread Starter
 
speedy1961's Avatar
 
Join Date: Jul 2000
Location: In a small pocket universe hoping to someday become a Moderator Emeritus at DVDTalk.com!
Posts: 9,381
Thanks for the replies guys.....

I'll give them a shot.

Speedy1961
speedy1961 is offline  
Old 05-21-06, 12:28 PM
  #6  
DVD Talk Hall of Fame
Thread Starter
 
speedy1961's Avatar
 
Join Date: Jul 2000
Location: In a small pocket universe hoping to someday become a Moderator Emeritus at DVDTalk.com!
Posts: 9,381
Hi again guys!

I'm still having problems with this burner.

Here's what I've done so far:

Followed the instructions, hardware manager > uninstall > turn off computer for a few minutes > turn on computer
The screen still opens with "new hardware detected"
but now if I go to device manager and click on Sony DVD RW DRU810A I get:
"The drivers for this device are not installed. (Code 28)
To reinstall the drivers for this device, click Reinstall Driver."

The second suggestion, updating the firmware dosen't work because:
1 Connect the DRU-810A to your computer. Confirm that the drive is detected normally by your computer.
2 If a disc is loaded in the drive, remove it.
3 In the update folder, double-click "810A_1.0d.exe"
4 Close all other programs and Click [OK]

I can't get past step 1. The computer does not detect the device.

I can still use the player same as before (haven't tested it's read write ability, just play).
But now since it's causing problems on device manager it's actually worse off then before I tried anything. Any ideas? maybe someone knows what a code 28 is?


Anybody who can help me ?
speedy1961 is offline  
Old 05-21-06, 01:03 PM
  #7  
Senior Member
 
Join Date: Nov 2003
Location: NC
Posts: 447
Have you tried going back to a restore point, before the trouble started?
emoxley is offline  
Old 05-21-06, 02:18 PM
  #8  
DVD Talk Hall of Fame
Thread Starter
 
speedy1961's Avatar
 
Join Date: Jul 2000
Location: In a small pocket universe hoping to someday become a Moderator Emeritus at DVDTalk.com!
Posts: 9,381
Originally Posted by emoxley
Have you tried going back to a restore point, before the trouble started?
I know that's an option for what I tried but this problem has happened ever since I got the unit.
speedy1961 is offline  
Old 05-21-06, 07:41 PM
  #9  
Cool New Member
 
Join Date: Sep 2005
Location: Longmeadow, MA
Posts: 24
I may be in the minority with this recommendation, but how about requesting an RMA from Sony and trying another unit? I've never heard of this on Windows XP before.
nygiantsfan is offline  
Old 07-02-06, 11:01 PM
  #10  
New Member
 
Join Date: Jul 2006
Posts: 1
This may help

I had the same problem with a Sony CD RW CRX 320EE and a DVD RW DRU-810A on my dell dim 4600, the following link cleared it up and I haven't had the problem since.


http://support.dell.com/support/topi...dhs&dn=1065889
cpbeaz is offline  
Old 07-03-06, 10:50 AM
  #11  
DVD Talk Hall of Fame
Thread Starter
 
speedy1961's Avatar
 
Join Date: Jul 2000
Location: In a small pocket universe hoping to someday become a Moderator Emeritus at DVDTalk.com!
Posts: 9,381
Originally Posted by cpbeaz
I had the same problem with a Sony CD RW CRX 320EE and a DVD RW DRU-810A on my dell dim 4600, the following link cleared it up and I haven't had the problem since.


http://support.dell.com/support/topi...dhs&dn=1065889
Thanks for the tip!

I'll give it a try.
speedy1961 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.