Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Weird Computer Problems

Old 05-11-06, 03:00 PM
  #1  
Video Game Talk Reviewer
Thread Starter
 
Join Date: Jan 2005
Posts: 1,512
Weird Computer Problems

The only computer in our house is the family computer, and it's a Dell PC that we've had for almost four years now. We've had some occasional problems with it, but nothing like this. I'm thinking that it may be a technical problem, with the computer itself, and maybe not a virus. If it is, I want to get Dell to replace it as soon as possible, because our warranty runs out in June. The only problem with that is the fact that it's like pulling a tooth when you try to get them to let you redeem your warranty on a defective product.

The problem that we're having right now, has been going on for about a month now. The first problem is that, when someone right clicks on the desktop, the menu doesn't pop up. Instead, the hour glass loading icon shows up and it never goes away. You can't open anything and the computer is basically frozen when that happens. Added onto that is the fact that, in order to turn it off when it's in that state, one has to flick the power supply off and then back on, which I'm sure is not good for the computer at all. There's no other option, due to the fact that the power button on the computer doesn't do anything when it's in that state.

The second problem is that, sometimes when it has been turned off (usually when the power supply is used to turn it off, due to a problem,) it won't start-up for a while. The first few tries usually result in it going to a blank DOS prompt-esque screen, where you can see the little white text cursor. However, it just sits there. When it does turn on, now, it goes to that for a second and the cursor drops to the second text line, and then it goes to the Log-in menu. It never did that before.

Have any of you ever heard of this happening before?

Also, since I don't want to start another new thread, I guess I'll ask about another problem I've been having. It has to do with MSN not working on my computer.

I have had MSN 7.0 for a while, and I tried to upgrade to 7.5, and even to the new Beta version. However, neither of them will work on my computer. When I try to log-in, they'll perform an error, and will go all white, and inoperative. I was fine with using 7.0 (I had to go back to it after trying both of the other versions,) but it just recently told me that it wouldn't work unless I updated to 7.5.

I'm wondering if maybe it has to do with virtual memory, or something, because I've never heard of anyone else experiencing problems like I have had, with MSN Messenger. I'm pretty sick of using Windows Messenger, as it's awful.

All help will be greatly appreciated.
Wick is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.