Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Can't access some files on network

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Can't access some files on network

Old 04-11-06, 10:34 AM
  #1  
Member
Thread Starter
 
Join Date: Jul 2001
Location: Home of 2010 Olympics Baby !!
Posts: 188
Likes: 0
Received 0 Likes on 0 Posts
Can't access some files on network

After finally setting up my wireless network,( Base- XP-pro , Wireless - XP-Home) I have C drive shared on both comps. When I try to view Program files folder on either comp an error screen pops up saying " You might not have permission to use this network resourse, contact administrator etc."
I am set up with admin account. What, if anything is wrong?
Old 04-11-06, 09:03 PM
  #2  
Senior Member
 
Meathead's Avatar
 
Join Date: Oct 2000
Location: Snowtown, USA
Posts: 870
Received 2 Likes on 2 Posts
You have to share the Program Files folder directly. XP doesn't let you view certain directories (Program Files/Windows/Documents) when shared via the root of the system drive. At least not by default.
Old 04-11-06, 11:31 PM
  #3  
Member
Thread Starter
 
Join Date: Jul 2001
Location: Home of 2010 Olympics Baby !!
Posts: 188
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by MeatheadBMC
You have to share the Program Files folder directly. XP doesn't let you view certain directories (Program Files/Windows/Documents) when shared via the root of the system drive. At least not by default.
The options for sharing on these folders are greyed out, (Rt click , folder sharing) How do I make them accesible?
Old 04-12-06, 03:00 PM
  #4  
DVD Talk Gold Edition
 
Join Date: Aug 1999
Location: Chicago, IL
Posts: 2,538
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by MR ROBOTO 9000
The options for sharing on these folders are greyed out, (Rt click , folder sharing) How do I make them accesible?
not sure but don't you need to disable simple file sharing?

http://compnetworking.about.com/cs/w...t/winxpsfs.htm
Here's How:

1. Open My Computer from the Start Menu or Windows XP Desktop. A new My Computer window will appear.

2. Open the Tools menu and choose the "Folder Options..." option from this menu. A new Folder Options window will appear.

3. Click on the View tab and locate the "Use Simple File Sharing (Recommended)" checkbox in the list of Advanced Settings.

4. To enable Simple File Sharing, ensure this checkbox is checked. To disable Simple File Sharing, ensure this checkbox is not checked. Click inside the checkbox to alternately enable and disable the option.

5. Click OK to close the Folder Options window. The settings for Simple File Sharing are now updated; no computer reboot is required.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.