Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Google Video Administrator/User Problem

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Google Video Administrator/User Problem

Old 03-30-06, 01:42 PM
  #1  
DVD Talk Legend
Thread Starter
 
Join Date: Aug 1999
Location: Lower Gum Curve
Posts: 19,087
Likes: 0
Received 2 Likes on 1 Post
Google Video Administrator/User Problem

I'm setting up some new machines at work (XP Pro sp2) and am having a problem getting Google Video to work with the limited user account. Google videos will play fine under administrator, and when the user account is given administrator privledges, but will not work at all with the user account set to limited.

Leaving these machines as administrators is not really an option, since they'll be used by multiple faculty, TAs, and most likely students.

Any ideas, or is this some kind of childish "feature" microsoft has slipped into a service update in order to sabotage Google?

Last edited by Jason; 03-30-06 at 01:46 PM.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.