Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Firefox question for the blind

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Firefox question for the blind

Old 03-26-06, 10:01 PM
Senior Member
Thread Starter
Join Date: Dec 2000
Posts: 881
Likes: 0
Received 0 Likes on 0 Posts
Firefox question for the blind

Today I just got my parents (ages 57 & 60) online with RR and completed setting up there accounts.

Not knowing how much they'd use a computer, I built them a PIII 700 Frankenstein with XPpro out of donated good parts from 7 different Dell units.

Anyway, My parents have bad vision, especially my Mom who has diabetes. She has alot of problems with reading text on this computer. I have shown her how to increase the text size when surfing with Firefox, but she operates a mouse like a drunk driver and I'm afraid she'll mess something up till I get her trained. I wish you guys could see her in action. Oh the humanity!! After 10 minutes I had to hit the "old man's" liquor cabinet!!

Is there anyway to increase the text size on web pages permanantly without it resetting back to small whenever she logs off?

Thanks in advance
Old 03-26-06, 10:17 PM
DVD Talk Legend
Join Date: Apr 2002
Posts: 20,726
Likes: 0
Received 0 Likes on 0 Posts
I have bad vision though not that bad so I have messed around a bit with those options.

If she is not good with a mouse, have her give LYNX - the text-based browser - a try.


Firefox (and IE) have some good features for the visually-impaired but not many people take full advantage of them.

For Firefox, go to tools > options > content > Advanced and select the minimum text size to use. And maybe she might want the colors changed for easier reading like a black background on white text (this might help see the mouse pointer better). You can tell firefox to use your custom colors for all websites. Customize the colors thencheck the color options and uncheck allow pages to choose their own colors.
Old 03-26-06, 11:53 PM
DVD Talk Limited Edition
Join Date: Jan 2001
Location: Florida
Posts: 5,456
Likes: 0
Received 0 Likes on 0 Posts
try turning on cleartype in control panel>display>appearance>effects menu

hold ctrl- and scroll mouse wheel up or down. Does that help?
Old 03-27-06, 12:45 PM
DVD Talk Limited Edition
Join Date: Feb 2002
Location: On the penis chair
Posts: 5,169
Likes: 0
Received 0 Likes on 0 Posts
I think it would also help if you use a large mouse cursor.
Old 03-27-06, 01:25 PM
Stealth Moderator
namja's Avatar
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
Also, set the monitor resolution to something like 800x600 instead of 1024x768.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.