Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Trying to play Wolfenstein ET and get this error message :(

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Trying to play Wolfenstein ET and get this error message :(

Old 02-11-06, 02:23 AM
  #1  
Fok
DVD Talk Limited Edition
Thread Starter
 
Fok's Avatar
 
Join Date: Aug 2000
Location: Canada, BC
Posts: 6,689
Likes: 0
Received 0 Likes on 0 Posts
Trying to play Wolfenstein ET and get this error message :(

When I start the game I get the error message below, it was working before on my old HD. I'm running XP SP2, before I was running SP1. My video card is a NVIDIA GeForce3 Ti 200.

Help!


ET 2.60 win-x86 Mar 10 2005
----- FS_Startup -----
Current search path:
C:\Games\Wolf ET\etmain\pak2.pk3 (22 files)
C:\Games\Wolf ET\etmain\pak1.pk3 (10 files)
C:\Games\Wolf ET\etmain\pak0.pk3 (3725 files)
C:\Games\Wolf ET\etmain\mp_bin.pk3 (6 files)
C:\Games\Wolf ET/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created [email protected],0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

Last edited by Fok; 02-11-06 at 02:33 AM.
Old 02-11-06, 02:38 AM
  #2  
Suspended
 
Join Date: Oct 2003
Location: Kaysville, Utah
Posts: 1,071
Likes: 0
Received 0 Likes on 0 Posts
You may need to reinstall the game or your video card drivers.
Old 02-11-06, 02:57 AM
  #3  
Fok
DVD Talk Limited Edition
Thread Starter
 
Fok's Avatar
 
Join Date: Aug 2000
Location: Canada, BC
Posts: 6,689
Likes: 0
Received 0 Likes on 0 Posts
Thanks Forum, just installed the latest video drivers for my card and it solved the problem. I guess I over looked it when I got my new HD.
Yep I panic if I can't play my games.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.