Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

All In Wonder - Sound, but no picture...HELP?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

All In Wonder - Sound, but no picture...HELP?

Old 01-05-06, 11:38 AM
  #1  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jun 2000
Location: Michigan
Posts: 6,576
Likes: 0
Received 1 Like on 1 Post
All In Wonder - Sound, but no picture...HELP?

My Dad has an ATI All-In-Wonder card....I believe it is the 9600. He recently got a Samsung LCD TV/Monitor and AIW card stopped working (The TV part of it). He gets audio, but no video. He has it hooked up via VGA still. I updated the drivers to the newest on the site (the drivers had more settings for Widescreen displays)

Anyways, the video was working, but stopped like a day later...any suggestions?

Should he get something like this (since DVI is not an option for that video card)
http://www.newegg.com/Product/Produc...82E16814999204
Old 01-06-06, 06:53 AM
  #2  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jun 2000
Location: Michigan
Posts: 6,576
Likes: 0
Received 1 Like on 1 Post
Anyone? I've looked online and nothing.
Old 01-06-06, 11:17 AM
  #3  
DVD Talk Hero
 
Numanoid's Avatar
 
Join Date: Aug 2000
Location: Down in 'The Park'
Posts: 27,881
Likes: 0
Received 2 Likes on 2 Posts
Does the video appear if you hook it back up to the old monitor?
Old 01-06-06, 12:11 PM
  #4  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jun 2000
Location: Michigan
Posts: 6,576
Likes: 0
Received 1 Like on 1 Post
I don't think he tried that....it was an ordeal getting the monitor into his hutch
Old 01-06-06, 12:48 PM
  #5  
Admin-MemeCat
 
VinVega's Avatar
 
Join Date: Nov 2000
Location: Caught between the moon and NYC
Posts: 32,729
Received 113 Likes on 68 Posts
Can you boot into safe mode?
Old 01-06-06, 12:54 PM
  #6  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Jun 2000
Location: Michigan
Posts: 6,576
Likes: 0
Received 1 Like on 1 Post
He gets normal video....just the TV tuner does not work. He'll click the ATI TV button and it brings up a small window for the TV, sound - no video. IT was working on this monitor, so that's not the problem.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.