Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Cable Modem / Wireless Router Issue...

Old 01-04-06, 12:04 AM
  #1  
DVD Talk Limited Edition
Thread Starter
 
Chrisedge's Avatar
 
Join Date: Jun 1999
Location: Part of the Left-Wing Conspiracy
Posts: 6,846
Cable Modem / Wireless Router Issue...

I have a DLink Cable Modem (DCM-200) and a DLink DI-714P+ Wireless Router, on Monday we had a power failure and I was having no luck getting back on the net once the power was up. Long story short, when I plugged into the modem directly, I would get connected, but through the router, nada. I tried resetting, power on-off, etc... Hooked up directly, No issues. I could also see the other computers on my network, but just no internet unless hooked up straight to the modem. Well I went and bought a new Linksys router (WRT54G) today, and it seems to be doing the same thing. I set the whole thing up, and it "sometimes" works, but 90% no internet unless I go straight into the modem. Any ideas? (I'm hooked in directly right now)
Chrisedge is online now  
Old 01-04-06, 08:51 AM
  #2  
Senior Member
 
Join Date: Sep 2002
Location: Alexandria, Va/Milpitas, Ca
Posts: 858
while it's highly unlikely that you have 2 bad routers, (I guess it's possible).
The remaining attribute, is the actual cable that you are using to connect your computer from the router, try messing with the cables? Swap them, make sure you have a good cat cable.

Can you access the router via your computer? Config screens?
Barney1234 is offline  
Old 01-04-06, 11:34 AM
  #3  
DVD Talk Limited Edition
Thread Starter
 
Chrisedge's Avatar
 
Join Date: Jun 1999
Location: Part of the Left-Wing Conspiracy
Posts: 6,846
Well, tried different cables running from the modem to the router. That didn't help. The router works, as I can connect to the other computers, BUT there was a few times when I couldn't connect to the routers config screens. (On both routers). I'm quite stumped. Even when I was setting up the new router, and I was in the setup menu (not the webbased config) it was trying to access the internet, and it was failing, yet if I pulled in directly, it worked. I might try buying a new modem too, but I hate this "Hit or Miss" type buying of stuff until I figure it out.
Chrisedge is online now  
Old 01-04-06, 10:06 PM
  #4  
DVD Talk Limited Edition
Thread Starter
 
Chrisedge's Avatar
 
Join Date: Jun 1999
Location: Part of the Left-Wing Conspiracy
Posts: 6,846
Wow...just spent an 2 hours on the phone with Cox, and Linksys. Had me do tons of things, still doesn't work. I'm gonna return the Linksys tomorrow, but I'm totally stumped. (So was 2 levels of Linksys support)
Chrisedge is online now  
Old 01-05-06, 07:20 PM
  #5  
DVD Talk Limited Edition
Thread Starter
 
Chrisedge's Avatar
 
Join Date: Jun 1999
Location: Part of the Left-Wing Conspiracy
Posts: 6,846
For thos following along at home, exchanged the Linksys router for a Belkin (MUCH Cheaper) and it worked perfectly. Works great with Bit Torrent (Which by some reports the Linksys had some issues with) and is fine.

I will try and get a replacement for the older (but still under warranty) DLink from them.
Chrisedge is online now  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.