Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

wireless networking help please...

Old 12-26-05, 09:48 PM
  #1  
DVD Talk Ultimate Edition
Thread Starter
 
Join Date: Jan 2001
Location: Michigan
Posts: 4,676
wireless networking help please...

I got a Linksys WRT54GS router fot christmas so I could get my xbox360 online wirelessly. I hooked up everything and ran through the easy setup and everything worked - 360 got online with no problems and my laptop also connected wirelessly. I ended up wiring the laptop to the router since my d/l speed dropped by 50%. I was planning on adding my desktop to the mix but I'm having problems with just getting the 360 to get online now. day one it worked just fine. yesterday I had to reconfigure the 360 by entering in everything in the settings section of it(the 360). after I did this it worked again. today it did the same thing. why is the 360 continuously losing all its info?

my setup is as follows:

Motorola cable modem--D-Link VoIP Adapter/router--Linksys router--laptop(wired)/360(wireless)

EDIT: M laptop is running XP Pro SP2 fully patched.

Last edited by ChrisHicks; 12-26-05 at 10:06 PM.
ChrisHicks is offline  
Old 12-26-05, 10:17 PM
  #2  
DVD Talk Hero
 
Join Date: Aug 2001
Location: in da cloud
Posts: 26,196
how is your X-Box connecting to the router?

Have you tried to set everything up manually? Disable all encryption and MAC filtering and see if it works. if it does work than set up encryption and MAC filtering one step at a time until you run into a problem.
al_bundy is offline  
Old 12-26-05, 10:35 PM
  #3  
DVD Talk Ultimate Edition
Thread Starter
 
Join Date: Jan 2001
Location: Michigan
Posts: 4,676
the xbox is using the microsoft wireless adapter. I'm not even using MAC filtering yet. I have tried setting everything up manually too and I seem to be having the same results. it almost seems like when I shut down my laptop everything resets and I have to redo the wireless setup again or something. once I get it working its great. its just that it doesn't seem to hold. I was in the process of retrying the manual setup a few minutes ago and everything on the 360 just popped up and everything was fine, then of course I reset the settings and lost everything. I then re-entered my SSID and my WPA shared key and I was back up and running in no time.

now if whatever has been happening happens again tomorrow I will turn on my laptop, start up Windows Media Connect, turn on the 360 and all my settings will either be gone or they just won't work and I won't be able to get online or connect to WMC with the 360.

an little extra info about my setup locations - my laptop rests on an end table and my phone router/wireless routr sits right behind it on a seperate smaller table. the 360 sits in front of my tv about 8-9' from the Linksys router.
ChrisHicks is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.