Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Weird DVD Problem - Help Please

Old 12-22-05, 09:37 PM
  #1  
New Member
Thread Starter
 
Join Date: Dec 2005
Posts: 2
Weird DVD Problem - Help Please

Hey

I have NEC DVD burner on my computer, so does my brother on his computer. I got this dvd from a shop in the city, and when I put it in the first time it worked, but the second time I put it in it never got detected. Same thing happened when I put it in my brother's computer: 1st time it worked, after that never. I tried my dvd player to check, and guess what? same thing. I have no clue whats causing this. I would go back to return it but it will cost me 20$ of gas money because shop was in the city (queens). I tried some software like DVD X Utilities, but it wont work because the disc never gets detected. When I pop in the disc, I just see the green light on the burner trying to detect it for 3 mins after that the light goes. Is this some sort of messed up encryption system or what, because the disc itself is perfect (no scratches, etc). Someone help me please. Thanks
IT-Pro is offline  
Old 12-22-05, 09:39 PM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,693
Is this a commercial, studio-produced DVD or something the shop or someone copied onto a DVD?
X is offline  
Old 12-22-05, 10:02 PM
  #3  
New Member
Thread Starter
 
Join Date: Dec 2005
Posts: 2
I'm not sure, I think its burned by someone. I mean its not a hollywood movie, its not made my professional studios. By the way, I put it in my DVD player just now and it worked again. This is so weird.
IT-Pro is offline  
Old 12-22-05, 11:54 PM
  #4  
Senior Member
 
Join Date: Mar 2005
Posts: 286
Originally Posted by IT-Pro
I'm not sure, I think its burned by someone. I mean its not a hollywood movie, its not made my professional studios. By the way, I put it in my DVD player just now and it worked again. This is so weird.
sounds like your dvd burner is in need of a firmware update. depending on the type of media, your burner may be having trouble trying to figure it out. the firmware upgrade should fix it
enrage is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.