Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Can't get rid of itunes setup icon

Old 12-11-05, 06:33 PM
  #1  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Can't get rid of itunes setup icon

I have an icon on my desktop called iTunesSetup. I can't get rid of it. If I try to delete it it says "Cannot delete Itunessetup file is being used by another program or person". I have Itunes and it works fine. But I can't get rid of this icon and I don't know what is it doing. Any help?
Mopower is offline  
Old 12-11-05, 07:37 PM
  #2  
Member
 
Join Date: Jan 2005
Location: Bay Area
Posts: 189
The program's probably just hanging up. Usually when that happens, restarting the computer fixes it up. You can also go into taskmanager and try stop the program manually.
BenboC is offline  
Old 12-11-05, 07:50 PM
  #3  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally Posted by BenboC
The program's probably just hanging up. Usually when that happens, restarting the computer fixes it up. You can also go into taskmanager and try stop the program manually.

No it's been there since August 15, 2005 and it doesnt show up in taskmanager.
Mopower is offline  
Old 12-11-05, 08:05 PM
  #4  
Senior Member
 
Join Date: Nov 2003
Location: NC
Posts: 447
Maybe it's set to automatically enable something at bootup. Go to your startup folder and disable it starting at bootup, and see if that helps. Maybe......maybe not! In case you're not familiar with it, click on "Start" menu button. Click on "run" in the right column. Type in msconfig and click ok. Then the "startup" tab. Look through the list.............
Good luck!
emoxley is offline  
Old 12-11-05, 08:22 PM
  #5  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally Posted by emoxley
Maybe it's set to automatically enable something at bootup. Go to your startup folder and disable it starting at bootup, and see if that helps. Maybe......maybe not! In case you're not familiar with it, click on "Start" menu button. Click on "run" in the right column. Type in msconfig and click ok. Then the "startup" tab. Look through the list.............
Good luck!
I tried that. All I could find that metioned itunes was the itunes helper. I disabled that but it's still there.
Mopower is offline  
Old 12-11-05, 09:46 PM
  #6  
Senior Member
 
Join Date: May 2005
Posts: 274
Just a thought:
Apple bundled the latest version of Quicktime with iTunes so that might be causing the problem. Check to see if QuickTime is running (qttask.exe) and if so, shut it down and try to delete the icon again.
SkyDog is offline  
Old 12-11-05, 11:00 PM
  #7  
DVD Talk Godfather
 
fumanstan's Avatar
 
Join Date: Oct 2002
Location: Irvine, CA
Posts: 55,343
Try restarting your system in Safe Mode and deleting the file.

Sometimes i've had to use Safe Mode with Command Prompt and manually deleting the file too.
fumanstan is offline  
Old 12-13-05, 11:48 AM
  #8  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
It won't let me delete or stop it in safe mode either. And I shut off quicktime and anything I could fine that was apple and it's still there.
Mopower is offline  
Old 12-13-05, 01:46 PM
  #9  
Stealth Moderator
 
namja's Avatar
 
Join Date: Oct 1999
Location: High Definition
Posts: 24,970
TRY THIS:

Uncheck "Make this folder private" for YOURUSERNAME.
Log in as another user (if need be, turn on Guest setting or log in as "administrator").
Go to C:\Documents and Settings\YOURUSERNAME\Desktop (which is only visible if your folder is NOT private).
Delete the file that you want to delete.
If you want, you log back in as YOURUSERNAME, then recheck "Make this folder private" for YOURUSERNAME.


Just in case you don't know how to get to "Make this folder private," go to C:\Documents and Settings, right-click on YOURUSERNAME, select Properties. Go to the Sharing tab.
namja is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.