Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Windows XP help needed! Please help!

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Windows XP help needed! Please help!

Old 10-30-05, 01:46 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Apr 2000
Location: Down In It
Posts: 710
Likes: 0
Received 0 Likes on 0 Posts
Windows XP help needed! Please help!

I am currently have problems with Windows XP SP2.
I have not downloaded/installed anything recently (at least that I am aware of).

The entire computer is running completely slow; even the start menu programs takes time to load now; windows explorer/IE does not work at all and when I go to restart--it gives me the iexplorer error needs to close (even though it never opened to begin with) and slowly tries to close.

I've also noticed when I go into the task manager, where as it used to be total resources used when I opened the computer to be about 1 to 2%, it is now drifting from 35% to 50% completely randomly.

I've run Adaware, McAfee Virus scan, and Spybot; I'm trying to avoid reinstalling everything, as I don't know if I will be able to find all the software discs for the programs I need.

If you have ideas on how to fix this, it would be much appreciated.

There is 1.2GB of RAM; dual 2.0 ghz xeon processors so there is no way it should be taking time to load the start menu. This started about 2 days ago.

Any help would be much appreciated. Thank you.
Old 10-30-05, 01:44 AM
  #2  
DVD Talk Godfather
 
DVD Polizei's Avatar
 
Join Date: Jan 2002
Posts: 53,733
Received 143 Likes on 106 Posts
There is 1.2GB of RAM; dual 2.0 ghz xeon processors so there is no way it should be taking time to load the start menu.

Well, you have that part correct.

Go to Trendmicro's website for a free online scan, just for kicks.

Then...download HiJack This and then post the results here.
Old 10-30-05, 03:28 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Apr 2000
Location: Down In It
Posts: 710
Likes: 0
Received 0 Likes on 0 Posts
Thanks for your response.

Unfortunately, I can't get IE to open and Trend Micro's website only supports Internet Explorer for its virus scan.

I'm working on getting the logfile from Hijackthis

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.