Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Problem with External Hard Drive - WIN ME

Old 09-08-05, 07:58 AM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Nov 2001
Location: Detroit, MI
Posts: 1,144
Problem with External Hard Drive - WIN ME

Hey all,

I have a backup computer (Pentium 3, WIN ME, 512mb RAM) that I want to hook an external drive to to take some data off of it. and there's a problem...

See, I have a nice new WIN XP laptop as my main computer, and hooked to it I have a 20gig 3.5" harddrive in an enclosure from Compusa. (USB 2.0/1.0) that I use for additional storage. It works great with the laptop.

Now, When i hooked the drive to the ME computer, it said that there were 2 files missing, usbdatastor.sys and another one -- and It asked for the WIN ME disc. I didn't have the disc at the moment, so i put in the CD that came with the drive (it was a drivers disc labeled 'win 98' SE) to see if that did the job. Well, it "found" the drivers and finnished the hardware installation. Now, the drive shows up in the task bar as a "generic {}" drive. The drive wouldn't show up in windows explorer. So, i went to device manager, and went to the properties of the drive - and there was no letter assigned to it. I told it to start and end with "F:". Now, it shows up in explorer as F:, but when i try and access it, it says that the drive is not formatted. Well, the drive works fine still on the laptop, and all the data is still there, so i know that's not the problem.

Now, I didn't have too much time to mess with it -- but shoudl I uninstall the hardware and add it again, but this time use the WIN ME disc likr it asked -- will that make a differece? Also, I believe I still have the 3.5 drive that's in the enclosure set to master (since it worked with master setting with WIN XP, i never bothered changing the jumper). So, would not having it set to slave/secondary make a difference? i am sure it's no big deal, but just didn't have time to play with it..... Hopefully it's a generic solution that you can help with....

Thanks a TON in advance,

Matt!
KillerQ is offline  
Old 09-08-05, 08:58 AM
  #2  
DVD Talk Platinum Edition
 
Join Date: Feb 2001
Posts: 3,393
Just a guess... is the external drive formatted in NTFS? I don't know if winME can recognize NTFS natively, or how to even make it do so (but there probably is a way).

From what you are saying, it seems like your winME machine sees the drive, but doesn't recognize it, which leads me to think that winME doesn't recognize the file structure.
TheMadMonk is offline  
Old 09-08-05, 09:02 AM
  #3  
DVD Talk Platinum Edition
 
Join Date: Feb 2001
Posts: 3,393
Or, maybe take the hard drive out of the winME pc, and put it in the external enclosure, then attach that to your XP machine, and copy your stuff over. Your XP pc would probably see your winME (probably FAT32) hard disk without any problems.
TheMadMonk is offline  
Old 09-08-05, 10:25 AM
  #4  
DVD Talk Special Edition
 
Join Date: Feb 2003
Location: Bluegrass State
Posts: 1,271
Originally Posted by TheMadMonk
Or, maybe take the hard drive out of the winME pc, and put it in the external enclosure, then attach that to your XP machine, and copy your stuff over. Your XP pc would probably see your winME (probably FAT32) hard disk without any problems.
I think this is a good suggestion. YOu could spend hours trying different drivers, etc and never figure it out.
cajun_junky is offline  
Old 09-09-05, 06:12 AM
  #5  
DVD Talk Special Edition
Thread Starter
 
Join Date: Nov 2001
Location: Detroit, MI
Posts: 1,144
Hello...

Yea, I guess I could just take the pics from the xternal drive and xfer them to the laptop -- then swap the xternal for the ME internal and drag from XP back to the ME drive -- the toss the drive back in the ME computer. Good idea... At first this sounded like a pain, -- but it's just a few screws to make it all happen.

However, this may be a good time to really use the two jump drives my wife and I just bought....


Thanks again!

Matt!

Last edited by KillerQ; 09-09-05 at 06:22 AM.
KillerQ is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.