Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Question for the Outlook experts...

Old 08-20-05, 09:46 AM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,778
Question for the Outlook experts...

I'm using Outlook 2003 with my wife's and my IMAP email accounts. I'm not getting the transparent display notifications at the bottom of my screen when I receive emails though. I assume this is because only emails going to the default INBOX folder will trigger the notification?? I have attached a screenshot of my Outlook to help you answer my questions:

1. Does it look like I have Outlook set up the way I should for 2 home email accounts, indicated by the green and yellow arrows?
2. Is there any way to get rid of the INBOX underneath the "Personal Folders" area, indicated by the red arrow, or how should I use that area with 2 email accounts?
3. I assume I need to set either Pat or Nicki's INBOX to be the default in order to receive the display notifications? Any way to get the notifications for both accounts?

Patrick G is offline  
Old 08-20-05, 02:48 PM
  #2  
DVD Talk Special Edition
 
Join Date: Feb 2003
Location: Bluegrass State
Posts: 1,271
Does Nicki receive a notice when she gets an email? Does her email go into the default inbox? If so then that explains why you are not getting the notification.

If Nicki is getting the notification and her email is going into the default inbox then one thing you might try is to set a rule that a copy of your email gets sent to the default inbox. I don't know if that will work but it should. I have about 8-9 different emails that all dump into the default inbox. I get notifications for each email but I have a rule set so that each email gets forwarded to different folders.
cajun_junky is offline  
Old 08-20-05, 04:05 PM
  #3  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,778
Right now, all Pat and Nicki emails go directly into the Inbox folder under that person's name. Nothing goes directly into the default (red arrow) inbox. Neither of us get the display notifications.

Last edited by Patrick G; 08-20-05 at 04:08 PM.
Patrick G is offline  
Old 08-20-05, 04:07 PM
  #4  
DVD Talk Legend
 
matome's Avatar
 
Join Date: Oct 1999
Location: NY
Posts: 12,304
Originally Posted by cajun_junky
Does Nicki receive a notice when she gets an email? Does her email go into the default inbox? If so then that explains why you are not getting the notification.

If Nicki is getting the notification and her email is going into the default inbox then one thing you might try is to set a rule that a copy of your email gets sent to the default inbox. I don't know if that will work but it should. I have about 8-9 different emails that all dump into the default inbox. I get notifications for each email but I have a rule set so that each email gets forwarded to different folders.
yep, I had to do the same thing with my rules to get the notifications.
matome is offline  
Old 08-20-05, 04:17 PM
  #5  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,778
Originally Posted by matome
yep, I had to do the same thing with my rules to get the notifications.
How exactly would I do this with my current setup?
Patrick G is offline  
Old 08-20-05, 04:42 PM
  #6  
DVD Talk Special Edition
 
Join Date: Feb 2003
Location: Bluegrass State
Posts: 1,271
Go to the Tools and select the Rules and Alerts
Once the option box pops up select New Rule
Select Start with a Blank Rule and select check messages when they arrrive and click next
Then select through the specified account
at the bottom will be a blue underlined word specified
click that and hopefully both of your imap accts will be listed and select one of them
click next then check "move a copy to a specified folder"
down below will be the blue text "specified" click that and in the windos that pops up select your default inbox.
If you have no exceptions then keep clicking through to the next screens until you get to naming the rule and finish.

Hopefully that will work! I am running through this with my home computer which connects to POP accounts but it should work on IMAP accts as well. If I was at work I could check it on my IMAP accts on that computer.

Be sure to post your results.
cajun_junky is offline  
Old 08-20-05, 05:06 PM
  #7  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,778
Question for ya... why not just choose "Display Desktop Alert" in the rule instead of "move a copy to a specified folder"?
Patrick G is offline  
Old 08-20-05, 05:10 PM
  #8  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,778
And what determines what goes in the "Sent Items" folder? In there I see only emails sent from Pat's account.
Patrick G is offline  
Old 08-20-05, 05:24 PM
  #9  
DVD Talk Special Edition
 
Join Date: Feb 2003
Location: Bluegrass State
Posts: 1,271
Originally Posted by Patrick G
Question for ya... why not just choose "Display Desktop Alert" in the rule instead of "move a copy to a specified folder"?
I don't remember seeing that but give it a shot. That might work also. I was just going over what I did.

As for the other question. I don't know why Pat's does not show up there. In the Tools/Options/Email Options there should be a Save copies of messages in Sent Items Folder.

One other thing to check is under the Tools/Options/Email Options/Advanced Email Options button. In that popup box there is a section on what to do when a new email arrives. Make sure the appropriate items are checked.
cajun_junky is offline  
Old 08-20-05, 05:53 PM
  #10  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,778
Okay, I did determine that both our sent mails were in that folder, sorry.
Patrick G is offline  
Old 08-20-05, 06:38 PM
  #11  
DVD Talk Special Edition
 
Join Date: Feb 2003
Location: Bluegrass State
Posts: 1,271
What about the desktop alert? Any luck there?
cajun_junky is offline  
Old 08-21-05, 01:37 PM
  #12  
DVD Talk Special Edition
Thread Starter
 
Join Date: Dec 2000
Posts: 1,778
Selecting only "desktop alert" works. Although, what's funny is that if I send an email from Pat to Nicki or vice-versa, there is no desktop alert. Works otherwise though.

So, now I have 1 problem left to solve...

I have set up separate "Sent Items" folders for Pat and Nicki and set up a rule so each of our sent mails go in our own personal "Sent Items" folder instead of the "Sent Items" folder under Personal Folders. However, when you do this, the emails are not marked as "read", so I've always got the indicator out to the right of the folder showing me how many uread items are in the folder. I cannot figure out how to make Outlook either NOT show the number of items in the folder, or mark them as read. Anyone?
Patrick G is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.