Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

WinXP hangs up during modem dial-up...

Old 08-19-05, 09:35 AM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jan 2001
Location: Houston, Tx
Posts: 2,985
Modem Wants IRQ3 but gets IRQ17?? WinXP hangs up during modem dial-up...

UPDATE:

I think I may have finally found my problem, but I don't know how to fix it. In the Bios settings there is a MODEM USE IRQ option that is set at either 2, 3 or 4, and is currently set a 3. In the device manager in WinXP I see the modem is assigned IRQ17. IRQ 3 doesn't even show up as being used. In my old PC this same modem used COM3 and IRQ3 and worked perfectly.

Is there anything I can do about this? Everything else checks out as far as modem diagnostics, latest driver etc..

Would a USB or Serial modem not have this problem?
OLD pOST:

I just put together an new Shuttle SK43G Xpc.

1.8ghz Duron
512mb PC2100
Onboard sound/video etc..
NetoDragon 56k PCI (hardware) Modem
WinXP Pro w/ SP2
120GB Seagate HD
DVD/CD R/RW drive

Pretty simple set up. Installed WinXP, then SP2, then all the latest Shuttle drivers. Installe the modem and drivers and see no conflicts. I'm using NetZero's free service (don't do much surfing at home). It hangs up during the dialing process. No error messages or BSOD, just simply freezes. the latest drivers for my modem are 3 years old, that's all the Netodragon site has.

Modem worked perfectly in my old ABIT KT-7 Athlon based PC. Should I dump this for a newer modem?

Last edited by SmackDaddy; 08-20-05 at 12:11 PM.
SmackDaddy is offline  
Old 08-19-05, 09:52 AM
  #2  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
It doesn't even get to the authentication of your username/passowrd, correct?

Not a solution, but things to check:

Make sure you have the phone lines connected in the back of the modem correctly.

Look in the Control Panel>Phone and Modem Options>Modems tab>Properties>Max port Speed should be 115200
Check mark should be in the box "wait for dial tone before dialing"

Advanced Tab should NOT have anything in the Extra Initialization commands box

Dignostics Box, click the Query Modem box...It will take a few seconds (20-30) to finish. Scroll down the list and see if you see anything odd.

Dialing rules Tab>Edit>You may need to enable or disable call waiting, usually the *70 and the option Dial using "Tone" is selected.

In the Area Code rules, I have to include the area code

Xp, should of set all of these items correctly, though.

These are just checkpoints


Have you specified a phone # to dial to with NetZero?
68ShelbyGT500KR is offline  
Old 08-19-05, 09:56 AM
  #3  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jan 2001
Location: Houston, Tx
Posts: 2,985
Actually when it hangs, it hangs when it starts dialing. I have set up the numbers and dialing rules and such. A couple of times it has gotten to the veryfing user/pass portion but I forgot my correct password so I would get kicked back to the connect window.

But, when it hangs it does so when dialing out.
SmackDaddy is offline  
Old 08-19-05, 10:00 AM
  #4  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Try the modem troubleshooter in XP via start>run and copy/paste the following then press OK.

hcp://help/tshoot/tsmodem.htm

If that doesn't help. Turn off the comp and put the modem in another PCI port furthur awar from the CPU. I didn't see any other PCI items listed in your specs. Sometimes moving to another PCI slot resolved issues

Last edited by 68ShelbyGT500KR; 08-19-05 at 10:04 AM.
68ShelbyGT500KR is offline  
Old 08-19-05, 10:06 AM
  #5  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jan 2001
Location: Houston, Tx
Posts: 2,985
Well, this a SFF board. Only 1 PCI and 1 AGP slot. I'm thinking the new Shuttle board may have issues with this particular modem. My previous board was much older, but never had any problems with this modem and WinXP.
SmackDaddy is offline  
Old 08-19-05, 12:03 PM
  #6  
DVD Talk Gold Edition
 
Join Date: Nov 2003
Posts: 2,805
Sounds almost like a COM port conflict, like the program is trying to use COM 1 (which I'm gussing would be Serial 1 on the motherboard) and not the modem (COM 3 or something). You could try and disable the on-board Serial ports and see if that helps.
Nifty03 is offline  
Old 08-19-05, 12:43 PM
  #7  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jan 2001
Location: Houston, Tx
Posts: 2,985
That is one thing I didn't check, and something I've had to do in the past. I'll check that tonight.
SmackDaddy is offline  
Old 08-20-05, 12:10 PM
  #8  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jan 2001
Location: Houston, Tx
Posts: 2,985
Bumping for an update to my problem...see first post!
SmackDaddy is offline  
Old 08-20-05, 02:24 PM
  #9  
DVD Talk Limited Edition
 
Join Date: Oct 1999
Posts: 6,461
I had a similar problem when replacing a soft modem from a new computer with a new serial modem a few months back.

I think, I went to Control Panel, Printers and Other Hardware, Phones and Modems. Removed what was there and did New etc. I think I had to select right com port and it worked after that. Not sure though if that will work for you. Modems can be very frustrating to get working.
ernestrp is offline  
Old 08-22-05, 01:31 PM
  #10  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Jan 2001
Location: Houston, Tx
Posts: 2,985
Well, ended up getting an external serial modem. I'm back up and running now. I wonder why they disabled IRQ assigning? You can see the option to manually configure, but it's greyed out. Strange.
SmackDaddy is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.