Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

External Help

Old 08-09-05, 11:19 PM
  #1  
New Member
Thread Starter
 
Join Date: Aug 2005
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
External Help

I recently got a seagate barracuda 7200.7 200Gb IDE Ultra ATA 100 hard drive and a USB2.0 external case (speeze) and installed the drive into the case but when I plug the it into my laptop that is running on windows Xp, the computer doesnt read the drive as indicated by no icon showing up on "My Computer." Im trying to figure out what else I need to do to get this thing work. I also returned the hard drive once because the first one was defective. Do I need to format this thing somehow? Do I have to change the jumper from "cable select" to something else? or is the case just defective? I dont know what to do, need some help.
Old 08-09-05, 11:29 PM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,764
Likes: 0
Received 4 Likes on 3 Posts
Go into Administrative Tools->Computer Management->Disk Management and add the drive.

You may need to make the drive "master" and "single" (if it has that option) too. Generally you have to with an external enclosure.
Old 08-11-05, 05:13 AM
  #3  
New Member
Thread Starter
 
Join Date: Aug 2005
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
I did as you said but im not quite sure on how you have to add the drive. It said to rescan disk but its not finding anything. Could it be the case? what else could it be?
Old 08-11-05, 06:54 AM
  #4  
DVD Talk Godfather
 
DVD Polizei's Avatar
 
Join Date: Jan 2002
Posts: 52,614
Received 2 Likes on 2 Posts
Go into Device Manager and click on "Disk Drives".

Control Panel ---> Performance and Maintenance --> System --> Hardware -- Device Manager

Do you see any yellow question marks?
Old 08-11-05, 07:13 AM
  #5  
New Member
 
Join Date: Aug 2005
Location: Huachuca City, AZ
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Turn your computer off, then unplug the USB cable and then the power to the drive. Restart you computer, plug the power into the hard drive, wait 10 seconds and then plug the USB into the computer. This clears the hard drive buffer. See if the drive shows up in disk management. Before formating, turn off your antivirus.

Good Luck.
Old 08-11-05, 08:54 PM
  #6  
New Member
Thread Starter
 
Join Date: Aug 2005
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
no there is no yellow question mark
Old 08-13-05, 09:31 PM
  #7  
New Member
Thread Starter
 
Join Date: Aug 2005
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
ok, now there is something wrong. It says the device can not start, "Code 10." what do i need to fix to get it starting?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.