DVD Talk Forum

DVD Talk Forum (https://forum.dvdtalk.com/)
-   Tech Talk (https://forum.dvdtalk.com/tech-talk-10/)
-   -   Newsgroup Speed Question (https://forum.dvdtalk.com/tech-talk/433097-newsgroup-speed-question.html)

Xanager 08-05-05 12:14 AM

Newsgroup Speed Question
 
I just moved to a new house and we have a new ISP. 5 megs down, and this is confirmed with dslreports and various bandwidth tests. I also get 5 megs down whenever I download anything off the net through html. Here is my dilemma:

I use Giganews for newsgroup downloads with BNR. For some reason, it seems my download is capped at 1 meg down. I also tried my ISPs usenet service and it is also capped. I changed the port that BNR was using from 119 to 80, 25, and 443, but all yield the same results. I'm pretty sure that Giganews hasn't capped their download speeds. Also, if I run 5 or 10 connections to Giganews the total is still capped at 1 meg. I don't have the bandwidth limiter enabled in BNR.

I went to Giganews's website and ran a traceroute and got the following:

news.giganews.com
1 gw-vlan201.dca.giganews.com (216.196.98.1) 3 ms 0 ms 0 ms
2 12.118.132.57 (12.118.132.57) 0 ms 0 ms 0 ms
3 tbr2-p012901.wswdc.ip.att.net (12.123.217.17) 45 ms 41 ms 44 ms
MPLS Label=31924 CoS=0 TTL=127 S=0
4 tbr1-cl1.attga.ip.att.net (12.122.10.70) 42 ms 43 ms 42 ms
MPLS Label=31947 CoS=0 TTL=127 S=0
5 tbr2-p012501.attga.ip.att.net (12.122.9.158) 42 ms 49 ms 42 ms
MPLS Label=32029 CoS=0 TTL=127 S=0
6 tbr1-cl1.dlstx.ip.att.net (12.122.2.89) 42 ms 42 ms 45 ms
MPLS Label=31927 CoS=0 TTL=127 S=0
7 tbr2-cl1.hs1tx.ip.att.net (12.122.10.130) 42 ms 46 ms 48 ms
MPLS Label=32760 CoS=0 TTL=127 S=0
8 gbr1-p40.hs1tx.ip.att.net (12.122.12.146) 34 ms 38 ms 33 ms
MPLS Label=20 CoS=0 TTL=127 S=0
9 ar2-p310.nwrla.ip.att.net (12.123.212.9) 126 ms 217 ms 226 ms
10 0054151.lodgenet.net (12.119.68.70) 47 ms 48 ms 47 ms
11 * * *
12 * * *
13 * * *
Max number of unresponsive hops reached (firewall or filter?)

Anyone have a clue what is going on?

Tommy Ceez 08-05-05 03:48 AM

I dont know, but check the forums at newzbin.com or slyck.com...those people are the experts.

Xanager 08-05-05 08:47 AM

Didn't even think of that. I'll give that a try too.

Xanager 08-05-05 09:14 AM

Well, I seemed to have figured out the problem. The bandwidth limiter wasn't checked in BNR's preferences, but when I deleted all the config files (pretty much a clean install) it worked fine. So, somehow the software was limiting it. Nonetheless, all fixed :D


All times are GMT -5. The time now is 06:02 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.