Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Strange Occurance - Icon Color Inversion

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Strange Occurance - Icon Color Inversion

Old 02-16-05, 01:59 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Dec 2002
Posts: 675
Likes: 0
Received 0 Likes on 0 Posts
Strange Occurance - Icon Color Inversion

a strange thing happened the other day when I turned on the computer. The icons on the desktop and in the start menu all inverted their colors. What was once a light color, now is dark. Its crazy and I don't know what caused it. Adaware and virus scans have not solved the problem, and I dont see anything in the menus that would invert the colors. Any thoughts by anyone? Anyone see anything like this happen before? I'll post a picture in a minute.

Stu
Old 02-16-05, 02:03 PM
  #2  
Senior Member
Thread Starter
 
Join Date: Dec 2002
Posts: 675
Likes: 0
Received 0 Likes on 0 Posts
I shrunk the picture which distorted it a bit but you get the idea.

Old 02-16-05, 02:20 PM
  #3  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,950
Received 48 Likes on 39 Posts
It looks like you still have blue. Check your monitor cable and make sure all the pins are ok on the monitor and video card side.

It would be good if you could swap a different monitor and then a different video card to see if one of them is the problem.
Old 02-16-05, 03:15 PM
  #4  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 4 Likes on 3 Posts
see if one of the solutions found here works:

http://www.annoyances.org/exec/forum/win95/t1017611110
Old 02-16-05, 03:49 PM
  #5  
Banned
 
Join Date: Sep 1999
Location: Memphis, TN
Posts: 11,544
Likes: 0
Received 0 Likes on 0 Posts
Windows 98? Install TweakUI for 98, load it up, then click "Rebuild Icon Cache" or something like that. Problem solves itself pretty much instantly.
Old 02-21-05, 08:45 AM
  #6  
Senior Member
Thread Starter
 
Join Date: Dec 2002
Posts: 675
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Otto
Windows 98? Install TweakUI for 98, load it up, then click "Rebuild Icon Cache" or something like that. Problem solves itself pretty much instantly.

That did it, thanks Gents.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.