Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Problem with my computer, please help.

Old 08-18-04, 12:02 AM
  #1  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
Problem with my computer, please help.

I have a problem with my computer which is frustrating me.

I am running Windows 98 Plus and everytime I start the computer, explorer keeps showing up saying that it performed a illegal operation and has to shut down and when I close it, the computer is blank and won't show anything and I have to keep restarting a million times until I get lucky that the "performed a illegal operation" does not show up. Do you know any way I can make my computer fixed without "peformed a illegal operation" showing up every time I restart the computer? Thanks alot!
DVDFreaker is offline  
Old 08-18-04, 01:41 AM
  #2  
DVD Talk Legend
 
Join Date: Nov 2000
Location: Lower Beaver, Iowa
Posts: 10,522
Do you mean Windows 98 SE?
Mr. Salty is offline  
Old 08-18-04, 01:55 AM
  #3  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
Yeah, Windows SE, sorry
DVDFreaker is offline  
Old 08-18-04, 08:14 AM
  #4  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
A couple of initial things to try:

Have you recently installed any software or hardware? If so, what?
Boot normally and click on the details button when you get the error message.

Try booting in Safe Mode (to see if it boots without the error).
(During the first 10-30 seconds when booting up, repeatedly press the F8(function key on top of the keyboard). The Startup screen will appear, select "Safe Mode". It takes while..be patient.
If you see the blue Windows screen, you missed it-reboot.)
68ShelbyGT500KR is offline  
Old 08-18-04, 09:15 AM
  #5  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
I haven't install any software or hardware. I will try that. I also have another problem, I can not open some programs like Netscape (I'm using Internet Explorer which I hate), I tried to click on Netscape a million times, it won't even open even I right click and tried to open it, it will not work.
DVDFreaker is offline  
Old 08-18-04, 09:23 AM
  #6  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
Oh wait, I remembered installing AOL 9.0 a few days ago.
DVDFreaker is offline  
Old 08-18-04, 09:45 AM
  #7  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Originally posted by DVDFreaker
Oh wait, I remembered installing AOL 9.0 a few days ago.
AOL? oh, no! I just had a nightmare with a pc that had AWOL 9.0 Optimize(where did they come up with that name?).It would lock up the browser (It uses an internal Internet Explorer 6.0). I had no problems browsing with Firefox, though. Got it sorted but not without mucho time spent.
Is AOL your ISP?

Try the safe mode option and get the details of the boot up error message.
68ShelbyGT500KR is offline  
Old 08-18-04, 09:55 AM
  #8  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
How do I find out if AOL is ISP? Let me safe boot it, I will give out the details of the boot up error message.
DVDFreaker is offline  
Old 08-18-04, 10:02 AM
  #9  
DVD Talk Special Edition
 
Join Date: May 1999
Location: Ohio
Posts: 1,092
Originally posted by DVDFreaker
How do I find out if AOL is ISP? Let me safe boot it, I will give out the details of the boot up error message.
Do you use AOL's dialup or broadband service or are you accessing AOL thru another Internet Service Provider such as Charter, SBCYahoo, Verizon, etc. ?
Absolute Zero is offline  
Old 08-18-04, 01:27 PM
  #10  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
Sorry it took so long, it took me hours with no luck, it kept showing up until I decided to delete Internet Explorer and AOL and I restarted it and it's working for now but I won't be holding my breath if I restart it and "Illegal operation" shows up again. I'm connecting through Cox Cable and I'm using BroadBand.

Here is the details of the error message:

EXPLORER caused an invalid page fault in
module at 0000:00000105.
Registers:
EAX=00000001 CS=016f EIP=00000105 EFLGS=00010203
EBX=00000000 SS=0177 ESP=0080ff34 EBP=0080ff30
ECX=0080ff98 DS=0177 ESI=00000000 FS=226f
EDX=00000100 ES=0177 EDI=00000000 GS=0000
Bytes at CS:EIP:
00 86 e0 65 f0 00 f0 6d 27 00 c0 b0 6a 00 f0 b0
Stack dump:
00406c89 70c0c464 00400000 816d8cac 816d272c 00000008 00406c77 0040439d 0000003c 00400000 00000000 00000000 00000000 00000000 00000000 0080fde0
DVDFreaker is offline  
Old 08-18-04, 02:18 PM
  #11  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
This is all you need (for future use) anything after that is unncessary.

EXPLORER caused an invalid page fault in
module at 0000:00000105.

Above message should of had a name after the word "module"

So, Do you think AOL caused the problem? Say, it isn't so....

Do you have any anti-spyware tools installled?

How did you un-install Internet Explorer?
What browser (IE or ???)are you using on the problem PC?
68ShelbyGT500KR is offline  
Old 08-18-04, 02:25 PM
  #12  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
I deleted AOL but it still shuts me down but I deleted Internet Explorer and restall it and it's working for now but if I want to check out websites, it won't show up and all of my programs won't open either on many tries. I remember it said module, sorry I didn't copy and paste the whole thing. I have no spyware installed, I never heard of it either. I unstalled Internet Explorer on Safe Mode and then restarted it and it's working for now. Right now I'm using Internet Explorer but I prefer to use Netscape because it's faster and I can open some things on the internet while Internet Exporer can't and Netscape has many of my bookmarks on there while Internet Explorer has none. I tried opening my other programs like on the icons, it won't even open.
DVDFreaker is offline  
Old 08-18-04, 02:39 PM
  #13  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Originally posted by DVDFreaker
I deleted AOL but it still shuts me down but I deleted Internet Explorer and restall it and it's working for now but if I want to check out websites, it won't show up and all of my programs won't open either on many tries. I remember it said module, sorry I didn't copy and paste the whole thing. I have no spyware installed, I never heard of it either. I unstalled Internet Explorer on Safe Mode and then restarted it and it's working for now. Right now I'm using Internet Explorer but I prefer to use Netscape because it's faster and I can open some things on the internet while Internet Exporer can't and Netscape has many of my bookmarks on there while Internet Explorer has none. I tried opening my other programs like on the icons, it won't even open.

None of your programs with start when pressing their icons? either from the start menu or desktop short cuts??
If they don't go here:
http://filext.com/faq/article.php?id=016
Download and Install the file:Win98_Exe_Fix.reg
It is on the right of the page

Restart after applying thereg fix
68ShelbyGT500KR is offline  
Old 08-18-04, 04:10 PM
  #14  
New Member
 
Join Date: Aug 2004
Location: Far away from you
Posts: 2
Re: Problem with my computer, please help.

I come from IT support background, and when we get PC's that are doing that constantly, we usually back up the files on a CD or some other backup device(external HDD, OMS, or blank CD's)
Then we reinstall the whole Windows (95,98,etc) on it.
You must have the CD with you, it comes with the PC.
When putting the WIndows disk in, choose to do it on drive C: , and choose to format in Quick NTFS(it's an option select)

If after this you still have problems, you might have some HDD problems.
For me 90% of the time this took away those anoying "Illegal Operation" or "Kernell errors.
aragoneldragon is offline  
Old 08-18-04, 04:23 PM
  #15  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Re: Re: Problem with my computer, please help.

Originally posted by aragoneldragon
I come from IT support background, and when we get PC's that are doing that constantly, we usually back up the files on a CD or some other backup device(external HDD, OMS, or blank CD's)
Then we reinstall the whole Windows (95,98,etc) on it.
You must have the CD with you, it comes with the PC.
When putting the WIndows disk in, choose to do it on drive C: , and choose to format in Quick NTFS(it's an option select)

If after this you still have problems, you might have some HDD problems.
For me 90% of the time this took away those anoying "Illegal Operation" or "Kernell errors.
When did 98 ever offer NTFS support?
At a last resort, one can re-install Windows(whether it be "on top of itself.."aka repair" or Full Re-installation without re-formatting and not losing any data. The only thing you would worry about is re-installing applications and specific, non-Windows Drivers.
68ShelbyGT500KR is offline  
Old 08-18-04, 04:54 PM
  #16  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
I tried to install the Win 98 Exe thing but it said it can't import because it has a system error/can't open the file.
DVDFreaker is offline  
Old 08-18-04, 05:25 PM
  #17  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Originally posted by DVDFreaker
I tried to install the Win 98 Exe thing but it said it can't import because it has a system error/can't open the file.
I looked at the contents of the file and I didn't see anything wrong with it. If you right click on the file, it should give you a "Merge" and "edit" options

Have you done a full virus scan with current definition updates? If not do you have a scanner installed?

Right click on an icon and select Properties>in the "target" and "start in" box copy and past the contents here for Internet Explorer and Netscape and another common program

Download and run
HiJackThis

Extract HijackThis to its own folder. DO NOT run it from within a zip (Winzip), as no backups will be saved.
Click the Scan button
The Scan Button changes to Save Log. Click the Save Log button to create a file named Hijackthis.log.
A dialog box will pop up. Use it to select the location where you will save the log. Close the program.
Open the Log in Notepad. Highlight the entire contents. Copy and paste the contents of the HijackThis log into this thread

I will see if there is some program or parasite causing the app's from not running
68ShelbyGT500KR is offline  
Old 08-18-04, 06:21 PM
  #18  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
I decided to restore Windows 98 without formating my hard drive and it's working so far, I can open everything except Netscape!!!
DVDFreaker is offline  
Old 08-18-04, 06:26 PM
  #19  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
I guess I was wrong, it showed up again when surfing the Internet, grrrrr!!!!!!!!!!
DVDFreaker is offline  
Old 08-18-04, 06:32 PM
  #20  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Originally posted by DVDFreaker
I guess I was wrong, it showed up again when surfing the Internet, grrrrr!!!!!!!!!!
what showed back up, the error message? If so, do you have details?

Post your Hijackthis log
68ShelbyGT500KR is offline  
Old 08-18-04, 06:36 PM
  #21  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
Yeah, the error message, it's:

EXPLORER caused an invalid page fault in
module KERNEL32.DLL at 016f:bff7a379.
DVDFreaker is offline  
Old 08-18-04, 06:58 PM
  #22  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Originally posted by DVDFreaker
Yeah, the error message, it's:

EXPLORER caused an invalid page fault in
module KERNEL32.DLL at 016f:bff7a379.
Un-Plug all your periferials except Mouse Keyboard and monitor.
Disconnect from PC all Printers, scanners, camera etc....
See if the problem is the hardware/ or drivers for the above hardware

Try this site and rule out what you KNOW isn't the issue.
http://aumha.org/win4/a/kernel32.htm


I would test the memory first. If you have 2 (DIMM) sticks installed. take on out. See if the error persists. If it does the reverse memory modules
68ShelbyGT500KR is offline  
Old 08-18-04, 07:11 PM
  #23  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
Should I take the memory out while the computer is running or when it's turn off?
DVDFreaker is offline  
Old 08-18-04, 07:45 PM
  #24  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Originally posted by DVDFreaker
Should I take the memory out while the computer is running or when it's turn off?

Before opening the case of your PC disconnect the power supply, it is also advisable to unplug anything else from the computer including any network connections.

If you have an anti-static strap then wear it throughout the installation process, if one is not available then touch a metal part of the case to discharge any static before touching any static sensitive devices (memory, video cards, modems, etc).

Illustration on remove and installation of DIMM type of Memort
http://www.helpwithpcs.com/upgrading...memory_ram.htm

What are your specs of the PC
Speed
RAM
How Old?

Last edited by 68ShelbyGT500KR; 08-18-04 at 07:52 PM.
68ShelbyGT500KR is offline  
Old 08-19-04, 07:36 AM
  #25  
Banned
Thread Starter
 
Join Date: Jun 2003
Posts: 1,705
Speed-400 MHZ
96 Ram
6 years old
DVDFreaker is offline  

Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.