Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

IE not picking up correct file names for jpgs.

Old 08-17-04, 12:10 PM
  #1  
Banned
Thread Starter
 
Join Date: Mar 2004
Location: So. Illinois
Posts: 3,019
IE not picking up correct file names for jpgs.

In that last few weeks I've noticed more an more than when I try to save a picture (jpg) from the Internet, my browser (IE) is not picking up the correct file name OR type of file that it is. Pictures that are clearly jpgs, come out at "untitled" bitmaps (bmp).

Is there something wrong with the Internet as a whole, or is there some internal setting within my computer, either on IE itself, or some other media viewer that is interfering with the ability of IE to do this.

This doesn't happen with all pics. For example, if I try to save the above "New Review" and "Coming Soon" thumbnail pics, they come up as jpgs, but as I try to save other stuff, like say Amazon.com cover-art pics, they come up as "untitled bitmaps".

Any help would be appreciated. It seems to have gotten worse in the last couple days.
Mike Lowrey is offline  
Old 08-17-04, 12:15 PM
  #2  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
You need to clear out the Temp Intrneret Folder via
Toos>Options>General>Delete files Button>place a check on "delete all offline content" >click OK

I may take minute or two...be patient

You should run it with IE closed and do it from ther control panel>internet options
68ShelbyGT500KR is offline  
Old 08-17-04, 12:28 PM
  #3  
Banned
Thread Starter
 
Join Date: Mar 2004
Location: So. Illinois
Posts: 3,019
Huh, I'm running McAfee VirusScan now as I type this and it picked up two Trojans within the "Temporary Internet Files\Content.IE5" directory. I'll clean them, and see what happens.

Because I recently cleared the Temp Internet folder when I did a defrag a few weeks ago.
Mike Lowrey is offline  
Old 08-17-04, 01:25 PM
  #4  
Banned
Thread Starter
 
Join Date: Mar 2004
Location: So. Illinois
Posts: 3,019
OK, thanks. I cleaned the files and then deleted all the Temp files and everything is working fine again. Strange though that this happened. What caused it?
Mike Lowrey is offline  
Old 08-17-04, 01:48 PM
  #5  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Originally posted by Mike Lowrey
OK, thanks. I cleaned the files and then deleted all the Temp files and everything is working fine again. Strange though that this happened. What caused it?
I don't recall the default TIF space that is used but some people claim that setting it lower doesn't create the problem that you had. I have mine set to 40mb. But I don't use IE anymore.
I found the info at:
http://www.mvps.org/winhelp2002/delcache.htm



IE Options>advanced tab>security section>Un-Check Empty Temporary
Internet files when browser is closed>Apply>OK out.


Open IE | Tools | Internet Options | Advanced tab |
CHECK: EmptyTemporary Internet Files folder when browser is closed

This specifies whether to clear the Temporary Internet Files folder when you close the browser.

Internet Explorer Saves Images As Bitmaps (.bmp Files)
http://support.microsoft.com/?kbid=810978
68ShelbyGT500KR is offline  
Old 08-17-04, 03:01 PM
  #6  
DVD Talk Godfather
 
fumanstan's Avatar
 
Join Date: Oct 2002
Location: Irvine, CA
Posts: 55,343
I've had the problem before and never knew how to fix it. Thanks for the tip
fumanstan is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.