Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Need dial up modem help. Cannot find dial tone.

Old 08-10-04, 06:49 PM
  #1  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Need dial up modem help. Cannot find dial tone.

A customer of mine has a US Robotics Sportster 33.k modem. They have feature active dialing on their line. So this causes the dial tone to go DU DU DU DU DUUUUUUUUUUUUUUUU when you go off hook. The dial tone is studdered. So the modem says it has no dial tone. But if you take a phone off hook wait until the DU DU DU DU stops then the computer will connect to the internet. There is no option in the modem settings that fixes this. The "wait for dial tone" setting doesn't work either. So is there a string I can put in the extra settings box that will make the modem wait for 5 seconds before it starts dialing? Any help would be appreciated.
Mopower is offline  
Old 08-10-04, 07:09 PM
  #2  
Senior Member
 
Join Date: Mar 2000
Location: Kissimmee FL
Posts: 421
the du du du du means they have a message on their voice mail from the phone company... set the modem to pause 4 seconds before dialing
oppie1 is offline  
Old 08-10-04, 07:14 PM
  #3  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally posted by oppie1
the du du du du means they have a message on their voice mail from the phone company... set the modem to pause 4 seconds before dialing
Not in this case. I work for their phone company and we don't offer voice mail. They have 2 lines blocked from calling their number. Our switch adds the DU DU DU to anyline with that feature for some reason. There is no option to make the modem pause for any amount of time unless it is a string or an AT command. If it is then I'm looking for that command.
Mopower is offline  
Old 08-10-04, 07:26 PM
  #4  
DVD Talk Ultimate Edition
 
Join Date: Aug 2002
Location: Bonney Lake, WA
Posts: 4,276
Have you tried stopping the modem from checking for a dialtone and just forcing it to dial?

(on Windows ME, I'm not sure if it works on Windows XP or 2000)
Control panel->Dialup network->My Connection/Modem->right click and go to properties->configure button->connection tab and deselect "Wait for dial tone before dialing"


I used to have to do that with one of my modems that just wouldn't recognize a dial tone no matter what it would do.

Last edited by muggins; 08-10-04 at 07:28 PM.
muggins is offline  
Old 08-10-04, 07:30 PM
  #5  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally posted by muggins
Have you tried stopping the modem from checking for a dialtone and just forcing it to dial?

(on Windows ME, I'm not sure if it works on Windows XP or 2000)
Control panel->Dialup network->My Connection/Modem->right click and go to properties->configure button->connection tab and deselect "Wait for dial tone before dialing"


I used to have to do that with one of my modems that just wouldn't recognize a dial tone no matter what it would do.
Yes, with it on or off it still doesn't work.
Mopower is offline  
Old 08-10-04, 07:36 PM
  #6  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,732
Perhaps you can go into your modem properties and add a few second wait code to the "ATDT" modem initialization string.
X is offline  
Old 08-10-04, 07:36 PM
  #7  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Maybe this site can help.
http://www.modemhelp.org/
68ShelbyGT500KR is offline  
Old 08-10-04, 07:37 PM
  #8  
DVD Talk Ultimate Edition
 
Join Date: Aug 2002
Location: Bonney Lake, WA
Posts: 4,276
Oops. I'm sorry. I missed you mentioning that you had tried it in your original post.
muggins is offline  
Old 08-10-04, 07:40 PM
  #9  
DVD Talk Ultimate Edition
 
Join Date: Aug 2002
Location: Bonney Lake, WA
Posts: 4,276
Does this help any?

from: http://www.aces.edu/ctu/general/sportster.txt

Wait for Another Dial Tone (W)

This command is useful in situations where you must wait for a
second dial tone before continuing to dial. For example, if you need
to dial for an outside line, as in the following example, the modem
resumes dialing as soon as it detects the next dial tone.

ATD9W1234567

NOTE: This command executes only if result code option X2 or X4
(default) has been issued. If the modem is set to X0, X1, or X3, the
modem interprets the W as a comma (two-second pause).


Pause (,)

A comma causes a two-second delay in the dial sequence. The
following example contains four-second delays at several points.

ATDP 9,,7654321,,55555,,1 312 1234567

The first four-second pause is to access an outside line after dialing
9, but you may wish to use the W option, described above. The
second pause is to make sure the remote system is ready for the
user's account number, and the third, to delay before dialing the
long-distance number.

Such pauses, however, may not be necessary. Experiment and use
delays only as required. The duration of the delay can be changed
by using the S8 register. The default duration of the delay is 2
seconds.
muggins is offline  
Old 08-10-04, 07:50 PM
  #10  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally posted by muggins
Does this help any?

from: http://www.aces.edu/ctu/general/sportster.txt
I tried adding the commas before the dial up number but it didn't pause it any. Maybe there is a problem with the modem? Wait for dial tone won't work. The commas wont work either. You can hear the DU DU DU DU thru the modems speaker then it tries to dial the number but then the screen says "disconnect" then it tries to dial again but says "no dial tone."
Mopower is offline  
Old 08-10-04, 07:59 PM
  #11  
DVD Talk Platinum Edition
 
Join Date: May 2001
Location: In my Home Theater- Foley, AL
Posts: 3,503
Can you try to dial out again (while the line is open from the 1st try)? This would determine if the modem is not working. If no dice, then the modem is probably dead. It's an easy $10 item to replace.

Sonic
Sonicflood is offline  
Old 08-10-04, 08:09 PM
  #12  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally posted by Sonicflood
Can you try to dial out again (while the line is open from the 1st try)? This would determine if the modem is not working. If no dice, then the modem is probably dead. It's an easy $10 item to replace.

Sonic
Yes if a take a phone and wait until the dial tone is solid then hit connect on the computer it will dial the number normally and connect to the internet.
Mopower is offline  
Old 08-10-04, 09:52 PM
  #13  
DVD Talk Platinum Edition
 
Join Date: May 2001
Location: In my Home Theater- Foley, AL
Posts: 3,503
Try adding X3 to the Extra Settings field. Muggins posted some valid advice. Maybe it's not set to this and that would explain why it is not recognizing the pause commands.

The Extra Settings box is a blank field which can be used to send manual AT commands to your modem. Use the Extra Settings field when configuring your modem for use with software applications using the windows driver settings. You will not need to include AT as the standard prefix when inserting a specific command. To locate the Extra Settings field,

Select Start, select Control Panel, and select Phone and Modem Options.
Select Modems, select Properties, and select Advanced. The Extra Settings field is located toward the bottom of the screen.

Is the system using a Windows XP provided driver or software/driver that came with the modem?
Sonicflood is offline  
Old 08-10-04, 10:18 PM
  #14  
Cool New Member
 
Join Date: Jul 2004
Posts: 40
It sounds like you've just been using Dial-Up Networking to dial. Can you try using something like HyperTerminal to dial the modem? That will eliminate the possibility of DUN doing something "behind your back" that's affecting your tests. Try dialing with the commas in that other program. And if you're connected to the modem with another program, try entering ATS8? and see what it says. The length of the pause from the comma is supposed to be set in an S-register. According to an old document referenced in an earlier message here, it's S8. It might be different in this modem, but that's a good place to start.

James
JamesJ is offline  
Old 08-10-04, 10:42 PM
  #15  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally posted by Sonicflood
Try adding X3 to the Extra Settings field. Muggins posted some valid advice. Maybe it's not set to this and that would explain why it is not recognizing the pause commands.

The Extra Settings box is a blank field which can be used to send manual AT commands to your modem. Use the Extra Settings field when configuring your modem for use with software applications using the windows driver settings. You will not need to include AT as the standard prefix when inserting a specific command. To locate the Extra Settings field,

Select Start, select Control Panel, and select Phone and Modem Options.
Select Modems, select Properties, and select Advanced. The Extra Settings field is located toward the bottom of the screen.

Is the system using a Windows XP provided driver or software/driver that came with the modem?

The computer has 98 on it. I will try the X3 setting and then try the commas. Won't be able to try until tommorow but thanks for the help.
Mopower is offline  
Old 08-10-04, 10:43 PM
  #16  
DVD Talk Legend
Thread Starter
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Originally posted by JamesJ
It sounds like you've just been using Dial-Up Networking to dial. Can you try using something like HyperTerminal to dial the modem? That will eliminate the possibility of DUN doing something "behind your back" that's affecting your tests. Try dialing with the commas in that other program. And if you're connected to the modem with another program, try entering ATS8? and see what it says. The length of the pause from the comma is supposed to be set in an S-register. According to an old document referenced in an earlier message here, it's S8. It might be different in this modem, but that's a good place to start.

James
I'll try hyperterminal. I have just been trying with the dial up networking connection. Thanks for the help.
Mopower is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.