Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Question about Winamp and video files....

Old 08-08-04, 10:03 AM
  #1  
DVD Talk God
Thread Starter
 
Deftones's Avatar
 
Join Date: Oct 1999
Location: Arizona
Posts: 74,268
Question about Winamp and video files....

for some reason, Winamp has become my default player for video files. I've tried everything to get MS Media Player to become the default, without success. Anyone have any ideas on how to implement this change?
Deftones is online now  
Old 08-08-04, 10:14 AM
  #2  
DVD Talk Godfather
 
fumanstan's Avatar
 
Join Date: Oct 2002
Location: Irvine, CA
Posts: 55,343
In Windows Media Player, go to options and File Types and make sure the proper file types are selected, like .avi or .mpg. In Winamp's options, make sure to uncheck those same ones.

If that doesn't work, you should be able to right click on the file you want to open, choose "Open With..." and pick "Choose Program." You can pick Media Player, and check the box on the bottom that says "Always use this program..." or something.
fumanstan is offline  
Old 08-08-04, 12:49 PM
  #3  
DVD Talk God
Thread Starter
 
Deftones's Avatar
 
Join Date: Oct 1999
Location: Arizona
Posts: 74,268
Originally posted by fumanstan
In Windows Media Player, go to options and File Types and make sure the proper file types are selected, like .avi or .mpg. In Winamp's options, make sure to uncheck those same ones.

If that doesn't work, you should be able to right click on the file you want to open, choose "Open With..." and pick "Choose Program." You can pick Media Player, and check the box on the bottom that says "Always use this program..." or something.
I've done both of those, but Wimamp always defaults as the player when I double click a file. I have been right clicking, open with for a while, but it's annoying me.
Deftones is online now  
Old 08-08-04, 01:22 PM
  #4  
DVD Talk Special Edition
 
Join Date: May 2000
Location: LA
Posts: 1,388
Also check that Winamp doesn't have "Winamp Agent" turned on. That'll maintain winamp for the file associations even if you try to get another program to take over the association. (It's in Winamp Preferences in the "File Types" category)
UWSarge is offline  
Old 08-08-04, 02:05 PM
  #5  
DVD Talk Hall of Fame
 
CKMorpheus's Avatar
 
Join Date: Aug 2000
Location: New York, NY
Posts: 8,014
I'm running WinAmp 5 and whenever that happens (which is usually when I install a new version of WinAmp) I go to WinAmp, right click > options > preferences > file types > click "Audio Only"

And then I go to WMP > tools > options > file types > check off "Windows Media Video file (wmv)", "Windows video file (avi)" and "Movie file (mpeg)" . And that usually does it for me.
CKMorpheus is offline  
Old 08-08-04, 04:28 PM
  #6  
DVD Talk God
Thread Starter
 
Deftones's Avatar
 
Join Date: Oct 1999
Location: Arizona
Posts: 74,268
thx for the advice guys. I'll try that to see if it will work.
Deftones is online now  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.