Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Outlook Safe mode?

Old 08-03-04, 10:01 PM
  #1  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Mar 2003
Location: Massachusetts
Posts: 2,103
Outlook Safe mode?

Hi,

I am not sure what happened, but a week or so ago when I went to open Outlook (I am running Windows XP but I think it is MS Office 2000)and message popped up saying that since Outlook hadn't closed properly did I wish to start in safe mode. I clicked ok and everything seemed ok. I closed it back out and when it reopened again, no message, it appeared to be all set. Now I have noticed that every file/attachment I send out has the suffix .safe after it and I don't know why.

For example I had a dvd list I sent from home to work and I wasn't able to open directly from email like normal, I had to save it and the name of the file wasn't dvdlist.xls like it was supposed to be, it was dvdlist.xls.safe

Any ideas on what is happening and how to fix it?

Thanks in Advance!
Unclejosh is offline  
Old 08-03-04, 10:13 PM
  #2  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Just a suggestion,

Look at the shortcut that you use to open Outllook.

Right click on the Outlook shortcut, select Properties>in the "target" box does it have a /SAFE at the end of the path?

such as (Example ONLY) This is my OE shortcut!
"C:\Program Files\Outlook Express\MSIMN.EXE" /safe

If so, take the "/safe" off and click Ok. Try to open Outlook and send a file
68ShelbyGT500KR is offline  
Old 10-11-04, 10:03 AM
  #3  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Mar 2003
Location: Massachusetts
Posts: 2,103
This is still happening with all my inbound attachments...any thoughts? I have tried everything i can think of.
Unclejosh is offline  
Old 10-11-04, 12:16 PM
  #4  
Senior Member
 
Join Date: Mar 2003
Posts: 789
Try the following:

Hold the CTRL key, and then start outlook. You will be asked if you want to start outlook in SAFE mode or not. Select that you do not want to start in safe mode.

Now, you should not be in safe mode, so try and send an attachment.

Keep us posted on how this goes!
LolaRennt is offline  
Old 10-11-04, 12:50 PM
  #5  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,728
Originally posted by Unclejosh
This is still happening with all my inbound attachments...any thoughts? I have tried everything i can think of.
All? How about zips?

Outlook does filter out a good number of attachments for security purposes, such as .exe, .mdb, .vbs, etc.

When it added the .safe it looks like it was changing an Excel file that might have had runable, damaging macros to something safe that you'd have to do more than click on before it ran.
X is offline  
Old 10-11-04, 03:30 PM
  #6  
DVD Talk Gold Edition
Thread Starter
 
Join Date: Mar 2003
Location: Massachusetts
Posts: 2,103
Hi all, I figured it out. It was my firewall. I changed firewalls a few months ago and didnít even associate the change in email handling with the firewall. It was changing all my attachments to .safe, but I changed the handling of word and excel files. Those are the only ones that I care about since I received a ton of them a day. I had to save it, rename it then open it and it was just taking up too much time when dealing with 50 or so a day.

Thanks to all for the advice and help.
Unclejosh is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.