Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Help with Multi-Media Playback Problems

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Help with Multi-Media Playback Problems

Old 07-27-04, 01:43 PM
  #1  
DVD Talk Platinum Edition
Thread Starter
 
C-Mart's Avatar
 
Join Date: Aug 1999
Location: Des Moines, WA
Posts: 3,878
Likes: 0
Received 0 Likes on 0 Posts
Help with Multi-Media Playback Problems

When I try to run any type of media (mp3, avi, mov, etc...) no matter what player I am using (Winamp - preferred, iTunes, Windows Media, Real, Quicktime, whatever....) it always inserts a pause or two into EVERY file. Every song pauses for about 5-10 seconds before continuing. I was watching a 5 minute video file and it paused 2 times for probably 1 minute total pause. I am running WinXP on a Dell Inspirion 8200 w/ Intel P4 1.6Ghz w/ 640 megs RAM and 32MB GeForce 2 Go Video card.

I could understand if it was once in a while IF I was running AutoCAD, Outlook, Word, Excel, and had a PDF up for viewing... but to have nothing up but Winamp and have it pause every song is insane. Any help would be appreciated. Thanks!
Old 07-27-04, 02:02 PM
  #2  
toq
Senior Member
 
Join Date: Mar 2003
Posts: 522
Likes: 0
Received 0 Likes on 0 Posts
Just throwing this out there but have you defragmented your hard drive recently?
Old 07-27-04, 02:48 PM
  #3  
DVD Talk Platinum Edition
Thread Starter
 
C-Mart's Avatar
 
Join Date: Aug 1999
Location: Des Moines, WA
Posts: 3,878
Likes: 0
Received 0 Likes on 0 Posts
I can try that when I go to bed tonight, or if I go out. It takes a long time to defrag this thing.

Also, I only have 1 physical drive, but I partitioned it into 2 sections, a small one for media, and a large one for everything else.
Old 07-28-04, 02:50 AM
  #4  
Member
 
Join Date: Mar 2002
Posts: 182
Likes: 0
Received 0 Likes on 0 Posts
what is the RPM's and cache size of the HD? it seems like you have a buffer problem. you might want to try moving the stuff off the one partition and try running it from the same one as everything else. If that works I would just move all the stuff off and just extend your main partition to use the whole drive.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.