Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Internet Explorer/Outlook Express loading issue

Old 06-06-04, 10:42 PM
  #1  
DVD Talk Ultimate Edition
Thread Starter
 
Join Date: Apr 2002
Location: Unique New York
Posts: 4,230
Internet Explorer/Outlook Express loading issue

I'm running XP, and since yesterday, whenever I open either IE or OE it takes anywhere from 30 seconds or longer for it to load up. Afterwards the programs work fine.

It first started trying to load Kazaa K++, but when I ended the task, everything was alright. I promptly uninstalled Kazaa after having it since buying the machine last December.

When these programs are loading, they hog up system resources to the point of freezing the entire system for several seconds. Even hitting alt ctrl del takes a while to show up to see what is running on the machine.

My friend installed AOL 9.0 and it rebooted my system twice after install and I uninstalled it, and I think it has something to do with it.

Any advice, and sorry for the long story.
JoeyOhhhh is offline  
Old 06-06-04, 11:12 PM
  #2  
Senior Member
 
Join Date: Jul 2000
Posts: 546
Did you scan your computer for any spyware? They are known to slow the machine significantly. I'd also update whatever security patches there are for Windows XP. They can be found on the microsoft website.
Fooman is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.