Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

WordArt problems w/ Netscape

Old 06-02-04, 06:05 PM
  #1  
New Member
Thread Starter
 
Join Date: Jun 2004
Posts: 3
WordArt problems w/ Netscape

Ok, I've created a little website for a my "guild" in the MMORPG City of Heroes which works great using IE. However, I HATE IE and therefore use Netscape 7.1. The issue I am having is that the WordArt I used for the website converts to .gif form and is viewable using IE, but not with Netscape. I tried to tweak the html to change the source for the .gif file to the main folder but this did not work. With a bit of research, I read perhaps it's not saving as 8-bit but higher, so I got out Photoshop and checked and the .gif file is 8-bit (actually coming in as 7) so this isn't the problem. What's going on? I am able to see other .gifs on other sites. Is this a FrontPage to Netscape issue? Or is this purely a Netscape problem? How can I get Netscape viewers to be able to see my site completely? Any help is appreciated.

http://www.freewebs.com/councilofheroes

This is the site URL. ^^

I am using Windows XP and have Microsoft FrontPage 2002 version (10.2623.2625)
cmgfilms is offline  
Old 06-02-04, 08:20 PM
  #2  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
I wonder if it's because you have a space in this directory "CoH Homepage_files"

try taking the space out or moving the image to a folder that doesn't contain a space and recode.
HN is offline  
Old 06-02-04, 09:51 PM
  #3  
New Member
Thread Starter
 
Join Date: Jun 2004
Posts: 3
Originally posted by HN
I wonder if it's because you have a space in this directory "CoH Homepage_files"

try taking the space out or moving the image to a folder that doesn't contain a space and recode.
I tried to seek out property settings for this and it seems FrontPage does this automatically. I then tried to tweak the html and changed those settings for the image source and it still uploads that same directory for the .gif. It's rather frustrating! LOL......can't think of where else to change things unless this is an issue with Netscape and not with FrontPage (IE can see the entire page just fine).

EDIT: Just checked the properties on the WordArt for the page logo in IE and it shows to get the file information from the main folder source for the rest of the page. But in Netscape it does not. This is very odd.

Last edited by cmgfilms; 06-02-04 at 09:53 PM.
cmgfilms is offline  
Old 06-03-04, 12:57 AM
  #4  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
This thread here should help (or rather clarify) :

http://www.forum4designers.com/message30641.html
HN is offline  
Old 06-03-04, 12:59 AM
  #5  
DVD Talk Hall of Fame
 
Join Date: Aug 2000
Location: Ottawa
Posts: 9,975
I didn't know they still made Netscape.

Anyways, yes, IE sucks, I'd recommend you try to view it with another browser (I use Opera, but there are plenty good one to choose from) that displays html as it's ment to be. If it works fine on those, don't worry about it, it's a Netscape problem... and no one uses Netscape anymore anyways
BizRodian is offline  
Old 06-03-04, 01:18 AM
  #6  
DVD Talk Gold Edition
 
Join Date: Feb 1999
Location: HB, CA
Posts: 2,601
Personally, I would ditch FrontPage and maybe use something else if that's possible. If not, create a graphic manually in Photoshop and import that rather than relying on WordArt. That way you won't have make your users download the Alexis font to make the image look right.

The current page you have works under IE because it's using VML which isn't supported by Gecko (the HTML rendering engine used by Netscape 7+, Mozilla, etc.). The image001.gif file that's referenced for browsers that don't support VML is unavailable (ie 404 error).
belboz is offline  
Old 06-03-04, 04:03 PM
  #7  
New Member
Thread Starter
 
Join Date: Jun 2004
Posts: 3
Thanks all! I'll see what I can churn up using Photoshop. VML should be in Gecko, but that doesn't mean I'll ditch Netscape....IE has caused me WAY too many problems of late and I can't afford Opera at the moment But I certainly appreciate the help!!!!
cmgfilms is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.