Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Norton Problem

Old 04-28-04, 01:11 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
Norton Problem

is there some kind of new virus going around, because when ever I start my norton it will not turn on auto-protect. When i uninstalled the norton and reinstalled it, my internet would not work at all


so i had to do a restore to get internet back up

BTW, when ever i go to Norton.com or do a virus definitions update. It will never work, which makes me believe that something is wrong


OS: Windows XP
RAM: 512 MB
dan31655 is offline  
Old 04-28-04, 04:37 PM
  #2  
DVD Talk Special Edition
 
Join Date: Mar 1999
Location: GO BLUE!
Posts: 1,341
Maybe a silly question, but is your subscription current?

-BlasTech
BlasTech Industries CEO is offline  
Old 04-28-04, 05:32 PM
  #3  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
yes, it's only a month old


but it wouldn't make sense anyway, especially since it won't let me use norton.com or the synmatic website.It goes to page can't be displayed

i know the site is up i had other people check
dan31655 is offline  
Old 04-28-04, 05:49 PM
  #4  
DVD Talk Legend
 
Join Date: Jul 2000
Location: Arizona, USA
Posts: 23,460
http://housecall.antivirus.com
Trigger is offline  
Old 04-28-04, 06:03 PM
  #5  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
that does the same thing when I click links
dan31655 is offline  
Old 04-28-04, 06:53 PM
  #6  
DVD Talk Special Edition
 
Join Date: Mar 1999
Location: GO BLUE!
Posts: 1,341
Do you get this error:

"Can't find a viewer associated with the file.?"

If so it is the new virus, [email protected] that Trigger pointed to. There is a way to get rid of it that we could post if need be...

-BlasTech
BlasTech Industries CEO is offline  
Old 04-28-04, 07:33 PM
  #7  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
i get no errors at all

norton.com won't work, when i do virus defintions update. It check your internet connection.Which is strange because I'm on it right now


i just hoping someone here can figure it out, because i can't get on the norton site to find if there is anything related to what I'm experiencing

i'm just going to call norton right now, but if you people can still check out around, i would appreciate it.Got my fingers crossed right now
dan31655 is offline  
Old 04-28-04, 08:32 PM
  #8  
toq
Senior Member
 
Join Date: Mar 2003
Posts: 522
Have you tried going to any other web sites like mcafee.com or sophos.com?
toq is offline  
Old 04-28-04, 09:53 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
now that crap is strange


no websites to do with virus protection works.Those two you gave me, i got page can't be displayed
dan31655 is offline  
Old 04-28-04, 11:23 PM
  #10  
toq
Senior Member
 
Join Date: Mar 2003
Posts: 522
Ok, how about zonelabs.com or pandasoftware.com?
toq is offline  
Old 04-28-04, 11:26 PM
  #11  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
first one and not second
dan31655 is offline  
Old 04-29-04, 01:33 AM
  #12  
DVD Talk Legend
 
Join Date: Jul 2000
Location: Arizona, USA
Posts: 23,460
Well, it's pretty obvious to me that you have a virus... if you can go to www.avast.com - download avast and update it and have it perform a boot scan when you restart - then restart.

If you can't get to avast.com - can you get to www.download.com or tucows? Perhaps someone can host the download for you if you can't get to it. Another thing to try would be to go to mozilla and see if you can get there with a different browser. Another thing to try would be to check your hosts file - which might be what's keeping you from accessing common antivirus sites.
Trigger is offline  
Old 04-29-04, 08:57 AM
  #13  
DVD Talk Limited Edition
 
Join Date: Feb 2000
Location: College Station, TX
Posts: 6,223
Sounds like Gaobot. I had to deal with this on several machines a few weeks ago. You'll have to kill a few things in the registry and also your hosts file. I bet you have a week admin password too.

The virus actually prevents you from accessing anti-virus websites be adding a bunch of sites into the hosts file. Look for C:\Windows\System32\Drivers\etc\hosts. Delete the lines after 127.0.0.0 localhost. That should give you enough time to connect to the website I've listed and fix the problem.

Here is Norton's solution:
http://securityresponse.symantec.com...aobot.gen.html

If you can't connect to that site, let me know and I'll e-mail it to you.

Last edited by BigDave; 04-29-04 at 09:03 AM.
BigDave is offline  
Old 04-30-04, 06:24 PM
  #14  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
found a while bunch of gaobot files, but i can't find the folder there in.It's something called system volume information
dan31655 is offline  
Old 05-01-04, 12:39 AM
  #15  
toq
Senior Member
 
Join Date: Mar 2003
Posts: 522
If you're certain it's a variant of the Gaobot worm, check this page for a W32.Gaobot Removal Tool from Symantec. Hopefully, you have another machine that you can use to download the utility or you can simply delete the hosts file on your machine.
toq is offline  
Old 05-01-04, 12:26 PM
  #16  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
no i can download the file on this computer, except for the fact the removal tool sucks.It will find nothing at all on the computer

the hosts file keeps going back to where it was

but i know the files are on my computer, since i did the scan from synmatec website.The only scan that fold the files, my norton found nothing of course


still i can find no folder called system volume information on my computer
dan31655 is offline  
Old 05-01-04, 04:14 PM
  #17  
DVD Talk Legend
 
Join Date: Jul 2000
Location: Arizona, USA
Posts: 23,460
System Volume Information http://www.theeldergeek.com/system_v...on_folder1.htm
Trigger is offline  
Old 05-01-04, 04:47 PM
  #18  
Senior Member
Thread Starter
 
Join Date: Sep 2003
Location: oak lawn,IL.
Posts: 554
yep i tired that

but no system volume information folder

even though the scan online tells me there is and the virus's are there


i even did run c:/system volume information

the folder opened and no files inside



SO SCREW IT, i restoring computer
dan31655 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.