Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Can't get mic to work on nforce board

Old 02-16-04, 06:23 PM
  #1  
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Dec 1999
Location: Michigan
Posts: 3,031
Can't get mic to work on nforce board

I just got my shuttle pc all put togeather, and now I want to use team speak on some of the games that I will be playing on it. Only problem is no matter what I do I can not get the mic to work on this pc. It works fine on my other computer. I redownloaded the drivers for the nforce board, but that did not seem to work.

I am using a headset that has a mic built into it. The information tab in the nforce control panel shows that I am using version 5.10.2917.0. On the main tab it is set to mic under recoard, and mic under digitized input. I have looked all over the place to see what could be the issue, and how to fix it but have yet to run into anyhting that is the same problem that I am having.

When I go to the master volume settings it shows that the mic is not muted, but when I go to the recoarding control panel, it has a check in the box showing that the mic is muted. When I click on the check, it does not go away.

I know that there is a issue if you run surround and the mic at that same time. Issue being that you can't do it. but I do not have surround settings on that I can see.

Anyone know of what I need to do to get my mic to work?

Thanks in advance.
tjr2mental is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.