Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Tools | Internet Options - strange error

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Tools | Internet Options - strange error

Old 02-09-04, 09:17 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Apr 1999
Location: Right here!
Posts: 696
Likes: 0
Received 0 Likes on 0 Posts
Tools | Internet Options - strange error

I am using current versions of XP Home and IE6 and am the only user of my computer, so I am set up as the administrator.

Starting yesterday whenever I try to access Internet Options through the Tools menu, I get an error dialog that says:

"The operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator."

Has anyone ever seen errors like this one? How do I fix this? Help, please!
Old 02-09-04, 09:23 AM
  #2  
Moderator
 
Groucho's Avatar
 
Join Date: Mar 2000
Location: Salt Lake City, Utah
Posts: 70,865
Likes: 0
Received 0 Likes on 0 Posts
Do you run Spybot? You probably disabled direct access to Internet options through that program. You can reenable it there, or just access your internet options through the control panel.

I recommend the latter, as it does make your system less vulnerable.
Old 02-09-04, 09:27 AM
  #3  
Senior Member
 
Join Date: Feb 2002
Location: PA
Posts: 730
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Groucho
Do you run Spybot? You probably disabled direct access to Internet options through that program. You can reenable it there, or just access your internet options through the control panel.

I recommend the latter, as it does make your system less vulnerable.
Had the same problem, it was Spybot
Old 02-09-04, 10:39 AM
  #4  
Senior Member
Thread Starter
 
Join Date: Apr 1999
Location: Right here!
Posts: 696
Likes: 0
Received 0 Likes on 0 Posts
Thanks for the advice ... I can't find where in Spybot to change this setting.
Old 02-09-04, 10:44 AM
  #5  
Moderator
 
Groucho's Avatar
 
Join Date: Mar 2000
Location: Salt Lake City, Utah
Posts: 70,865
Likes: 0
Received 0 Likes on 0 Posts
Go into Spybot under "Advanced Mode."

Click the "Immunize" button

At the bottom is a check mark for "Lock IE Control Panel against opening from within IE (current user)." Uncheck it.
Old 02-09-04, 11:07 AM
  #6  
Senior Member
Thread Starter
 
Join Date: Apr 1999
Location: Right here!
Posts: 696
Likes: 0
Received 0 Likes on 0 Posts
Bingo!

Thanks very much -- problem solved

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.