Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Laptop won't connect to wireless router...

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Laptop won't connect to wireless router...

Old 02-04-04, 03:20 PM
  #1  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Nov 2000
Location: Minnesota
Posts: 6,535
Likes: 0
Received 0 Likes on 0 Posts
Laptop won't connect to wireless router...

Excuse the newbie question...but I'm having a problem.

I received my HP zt3000 today and also got a new Linksys G Wireless router from Amazon.com.

I went through the router set up and my wired desktop is working fine running through it.

The laptop, 3 feet away, will not find the connection. The zt3000 is supposed to have integrated G wireless but I can't get it to work.

Anyone have one of these routers or laptops? Any ideas would be appreciated.

Thanks in advance.
Old 02-04-04, 04:01 PM
  #2  
Senior Member
 
Join Date: Nov 2002
Location: Baltimore Md.
Posts: 332
Likes: 0
Received 0 Likes on 0 Posts
Have you gone to networks-connections and set up for wireless in the laptop?
Old 02-04-04, 04:14 PM
  #3  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Nov 2000
Location: Minnesota
Posts: 6,535
Likes: 0
Received 0 Likes on 0 Posts
Yeah...new connections, nothings working.


I connected directly from my cable modem to the laptop and she came right on, but this is of course a wired connection.

The wireless part isn't picking anything up.
Old 02-04-04, 04:27 PM
  #4  
Senior Member
 
Join Date: Nov 2002
Location: Baltimore Md.
Posts: 332
Likes: 0
Received 0 Likes on 0 Posts
Right click your wireless icon and make sure and unclick the no securety setting. It wont let you connect with out your permission.
Old 02-04-04, 04:44 PM
  #5  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Nov 2000
Location: Minnesota
Posts: 6,535
Likes: 0
Received 0 Likes on 0 Posts
The taskbar has two connection icons in it. They're just the small computer screens with red X's through them right now because there is no connection.



When I right click all I see is:

Open Network Connections

View Available Wireless Networks


... and there are none listed under the View part...even though I have one set up. Maybe I'm just skipping over something thats really simple.
Old 02-04-04, 04:55 PM
  #6  
Senior Member
 
Join Date: Nov 2002
Location: Baltimore Md.
Posts: 332
Likes: 0
Received 0 Likes on 0 Posts
start-programs-accessories-communications-network connections. This should show you your adapters.
Old 02-04-04, 08:53 PM
  #7  
DVD Talk Hero
 
Join Date: Dec 2000
Location: Home again, Big D
Posts: 29,207
Likes: 0
Received 2 Likes on 2 Posts
All though I'm no expert, you might also disable ZoneAlarm if you are using it. Early on I had a problem with it. Once you get everything working, you can "register" you laptop in ZoneAlarm and go back to using it.
Old 02-04-04, 11:02 PM
  #8  
DVD Talk Legend
 
Shazam's Avatar
 
Join Date: Jul 1999
Location: Canuckistan
Posts: 10,027
Likes: 0
Received 0 Likes on 0 Posts
Try broadcasting your SSID from the router. For now, turn off all encryption on the router (WEP and WPA).
Old 02-04-04, 11:07 PM
  #9  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Nov 2000
Location: Minnesota
Posts: 6,535
Likes: 0
Received 0 Likes on 0 Posts
Thanks guys.

Just got the laptop, no Zonealarm yet.

I finally got a signal, just having problems connecting. Now I know its in the settings.


Working on it now. Appreciate the feedback.
Old 02-05-04, 12:13 AM
  #10  
DVD Talk Limited Edition
Thread Starter
 
Join Date: Nov 2000
Location: Minnesota
Posts: 6,535
Likes: 0
Received 0 Likes on 0 Posts
Finally got it.

Its not pretty....but its connected


Thanks for the info.

Updating to XP Pro now and installing virus and firewall software.



Appreciate the replies.

Mods: Lock if needed.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.