Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Keep taskbar buttons from flashing in XP?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Keep taskbar buttons from flashing in XP?

Old 02-04-04, 12:09 PM
  #1  
DVD Talk Hall of Fame
Thread Starter
 
Join Date: Jul 1999
Location: Texas
Posts: 7,759
Likes: 0
Received 0 Likes on 0 Posts
Keep taskbar buttons from flashing in XP?

One of the most annoying things about XP is the flashing taskbar buttons when another program wants something. It's especially annoying when you have the taskbar hidden, and every time a program needs something, it pops up the taskbar and starts flashing.

For example, when I'm on AIM, every FRICKIN time somone IMs me, the damn toolbar comes up and the friggin button flashes until I click it.

And whenever I open my email program, if I go back to something else too quickly, it flashes.

Google kills a popup in another IE window? Flashy flashy! ARGHHHHH

How do I make it quit?
Old 02-04-04, 12:26 PM
  #2  
DVD Talk Legend
 
Join Date: Aug 2000
Location: Newberg, OR
Posts: 17,252
Likes: 0
Received 1 Like on 1 Post
TweakUI will let you change the number of times they flash to 1, but I don't know if you can totally disable it.

http://www.microsoft.com/windowsxp/p.../powertoys.asp
Old 02-05-04, 03:53 PM
  #3  
New Member
 
Join Date: Feb 2004
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
I think I found what you're looking for:

Open Regedit (Start/Run; type in Regedit and click OK/press Enter)
Navigate to:
HKEY_Current_User\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
Find the registry key in the right pane: TaskbarAnimations
The current value should be 1, change this to 0
Old 02-06-04, 05:52 AM
  #4  
Stealth Moderator
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,006
Received 2 Likes on 2 Posts
CrazedTechie, my current value is already at 0. I have same 'problem' as shaun3000.
Old 02-07-04, 11:12 AM
  #5  
New Member
 
Join Date: Feb 2004
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
It worked on mine...so maybe u got something else going on there. Try the following:
Right click My Computer, select Properties
Select Advanced Tab
Click Performance
On the Visual Effects tab, remove the "Animate Windows when minimizing and maximizing" option.

See if that helps. If not,
Regedit again
HKEY_Current_User\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TaskbarAnimations
Change the key for "Default Applied" to 0

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.