Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Video Capture Problems!!!!!

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Video Capture Problems!!!!!

Old 01-16-04, 11:22 AM
  #1  
Member
Thread Starter
 
Join Date: Oct 1999
Location: Ohio, USA
Posts: 128
Likes: 0
Received 0 Likes on 0 Posts
Video Capture Problems!!!!!

I'm running a Compaq/Pentium 4/1.7 GHz/XP Home/SP 1 PC. I have the Pinnacle DC10(?) video capture card and the Sound Blaster Live sound card. I've got my VCR plugged in through the video and the audio is plugged into the black plug on my sound card (16 bit). I have Pinnacle Studio 8 and Ulead MediaStudio Pro for capture. For some reason it will capture the video but I still can't get Ulead or Pinnacle to capture audio through the sound card. Only time I got sound was when it was recording my speakers through my mic. It's getting very fustrating. I did unplug the mic and webcam so there is no confusion. Now instead of it capturing the audio from the speakers with my mic, it is silent. Any help would be great.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.