Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Weird Ad-Aware/computer problem

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Weird Ad-Aware/computer problem

Old 01-08-04, 03:52 PM
  #1  
DVD Talk Limited Edition
Thread Starter
 
namrfumot's Avatar
 
Join Date: May 2000
Posts: 6,409
Likes: 0
Received 0 Likes on 0 Posts
Weird Ad-Aware/computer problem

I downloaded Ad-Aware 6 last night. I installed it on two computers (both running XP Pro) and this morning when I went to turn them on I got a message just as I got into Windows that said "Cannot find C:/Windows/System32/System32.exe"

I click the OK button and Windows runs fine, but I get that message every time. I searched for the file and it's gone! Now what do I do?
Old 01-08-04, 04:00 PM
  #2  
DVD Talk Hall of Fame
 
Join Date: Aug 2002
Location: Triangle, NC, USA
Posts: 8,810
Received 0 Likes on 0 Posts
This site says it's evidence of a trojan:
http://www.softwaretipsandtricks.com...?threadid=6967

Here's another:
http://www.newbie.org/help/messages/10710.html
"as windows doesnt have a file called system 32 exe this is a virus or worm Suggest you do a search (e.g. via google) for "kwbot.c" virus and "system32.exe" and follow the hints/links."

and another:
http://www.annoyances.org/exec/forum...00/t1058798369

"There is no system32.exe as part of Win2k. Delete it through "search". Or, if it is not there, you may have a reference to it in your win.ini, system.ini, config.sys, etc. Check these."
Old 01-08-04, 07:44 PM
  #3  
DVD Talk Hall of Fame
 
Join Date: Jan 2002
Location: Exit 151
Posts: 9,048
Likes: 0
Received 0 Likes on 0 Posts
The regular C/WINDOWS/System32 folder is legit though right?

This folder always shows up as being scanned during an Ad-aware scan.
Old 01-08-04, 09:35 PM
  #4  
DVD Talk Limited Edition
Thread Starter
 
namrfumot's Avatar
 
Join Date: May 2000
Posts: 6,409
Likes: 0
Received 0 Likes on 0 Posts
yes phil..the C:/windows/system32 is like one of the most important folders in your pc!

Thanks for the link guys...I resolved the issue by going into my registry. After ad-ware deleted the virus, windows was still looking for it

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.