Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Viewing Folders in WinXP Pro

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Viewing Folders in WinXP Pro

Old 12-29-03, 10:47 AM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Jan 2003
Posts: 1,687
Likes: 0
Received 0 Likes on 0 Posts
Viewing Folders in WinXP Pro

Everytime I install WinXP I set up the folders I use most often in my system to show their contents as 'Icons' and 'Arranged by Name' without the 'Auto Arrange' Feature using the View menu. This works fine for few months, but after a while all those settings change and everytime I open these folders, I see the contents as 'Thumbnails' that are Auto Arranged. Is there anyway to stop this since it's become very annoying to change back my settings everytime I open a folder?

Thanks in advance.
Old 12-30-03, 04:53 PM
  #2  
toq
Senior Member
 
Join Date: Mar 2003
Posts: 522
Likes: 0
Received 0 Likes on 0 Posts
Check out the following web page.

Increase Cache for Customized Folders

If you're leery of modifying the registry yourself, check out the following web page. You're looking for item number two on the left side titled "Increase Folder View Size Limit to 8000". You'll want to download and double-click the linked file.

Registry Edits for Windows XP - "Tweaks and Tips"

Hope this helps.
Old 12-31-03, 08:28 AM
  #3  
DVD Talk Special Edition
Thread Starter
 
Join Date: Jan 2003
Posts: 1,687
Likes: 0
Received 0 Likes on 0 Posts
Toq, Thanks a lot that solved the problem.
Old 08-15-04, 03:21 PM
  #4  
DVD Talk Ultimate Edition
 
Join Date: Aug 2000
Location: looking for mangos in the jungle
Posts: 4,065
Likes: 0
Received 0 Likes on 0 Posts
How about the same problem for Win 98 users? I've tried several 'fixes' and folders still end up reverting back to autoarrange. Anyone had success getting 98 to remember settings?
Old 08-15-04, 03:59 PM
  #5  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by monkeyboy
How about the same problem for Win 98 users? I've tried several 'fixes' and folders still end up reverting back to autoarrange. Anyone had success getting 98 to remember settings?
That's an old thread.. No Wonder I didn't see it!

Try the following:
1. Right-click Start, click Explore, and then click drive C.
2. On the View menu, click Details.
3. Click the Name column to sort items by name, press and hold down the CTRL key, and then quit Windows Explorer by clicking Close in the upper-right corner of the screen.
4. Release the CTRL key.
5. Restart your computer.

Follow the instructions exactly!! Do Not exit Windows Explorer via File>Exit
Old 08-15-04, 04:52 PM
  #6  
DVD Talk Ultimate Edition
 
Join Date: Aug 2000
Location: looking for mangos in the jungle
Posts: 4,065
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by 68ShelbyGT500KR


Follow the instructions exactly!! Do Not exit Windows Explorer via File>Exit
I tried that and it didn't seem to do anything. Basically what I'm dealing with is I'm ripping my cd collection to mp3, so I have a main folder 'songs' with about 150 sub folders for artists and each of those 'artist folders' has 'album folders' within it containing 'tracks listings'.

By just doing the 'like current folder' step in 'folder options', things look how I like them to look, for the most part, through the first 2 levels of folders. But the 'track listings' within the 'album folders' are always large icon and auto arranged instead of in the 'list' format I prefer.
Old 08-15-04, 05:47 PM
  #7  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by monkeyboy
I tried that and it didn't seem to do anything. Basically what I'm dealing with is I'm ripping my cd collection to mp3, so I have a main folder 'songs' with about 150 sub folders for artists and each of those 'artist folders' has 'album folders' within it containing 'tracks listings'.

By just doing the 'like current folder' step in 'folder options', things look how I like them to look, for the most part, through the first 2 levels of folders. But the 'track listings' within the 'album folders' are always large icon and auto arranged instead of in the 'list' format I prefer.
Information comes from: http://www.mdgx.com/

This involves editing the registry. Know how to,at least,back up the key(s) involved in case something goes awary.


It has been brought to my attention, time and again, that Windows 9x/ME can sometimes get "weary" about "remembering" the Windows Explorer icon view after changing it: open Windows Explorer -> click View -> select one of these items: Large Icons, Small Icons, List or Details. The display will always show the one you select, but in some cases [Win9x/IE buggy installations or beta releases?] will revert back to the previous (or default) setting next time you restart Windows Explorer.
To "cure" this BUG you need to "hack" the Registry.
But first let's see the Binary values you need to use for each setting (referenced further below):

Setting Value
---------------------
Large Icons 01
Small Icons 02
List 03
Details 04

Now run Regedit and go to:

1. Windows Explorer icon view Registry key:

* only for current user:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ExpView

* or for all users:

HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Explorer\ExpView

In the right hand pane you'll notice the "Settings" Binary value. Double-click on it. On the 6th row from the top start at the left and go to the 5th group of 2 digit numbers, ignoring the 1st group of 4 digits. Place the cursor to the left of the 45th Byte (5th double digit group) and hit Delete. Now type in one of the values above (example: 04 for Details) to force Windows Explorer to display its icons the way you want. Click OK.
Old 08-15-04, 08:14 PM
  #8  
DVD Talk Ultimate Edition
 
Join Date: Aug 2000
Location: looking for mangos in the jungle
Posts: 4,065
Likes: 0
Received 0 Likes on 0 Posts
Thanks for all your help. Oddly enough, the value was already 03, which is what I wanted it to be anyway.

I should mention that if I open windows explorer and browse to the folders in question, everything looks properly formatted the way I like it. But when I follow the shortcut in my toolbar to the same folders, that's when I experience problems. Strange.
Old 08-15-04, 08:19 PM
  #9  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by monkeyboy
Thanks for all your help. Oddly enough, the value was already 03, which is what I wanted it to be anyway.

I should mention that if I open windows explorer and browse to the folders in question, everything looks properly formatted the way I like it. But when I follow the shortcut in my toolbar to the same folders, that's when I experience problems. Strange.
Right click on the shorcut and select Properties...Copy and paste the contents of the "target" and "start in" boxes
Old 08-15-04, 08:44 PM
  #10  
DVD Talk Ultimate Edition
 
Join Date: Aug 2000
Location: looking for mangos in the jungle
Posts: 4,065
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by 68ShelbyGT500KR
Right click on the shorcut and select Properties...Copy and paste the contents of the "target" and "start in" boxes
OK, that didn't seem to do anything either. But what I'm noticing is that if I customize my folder settings so that double clicking on a folder opens it in the same window, the formatting is OK, it's only when I have folders open in new windows that I have format problems, which sucks, because I prefer to have folders open in new windows.
Old 08-15-04, 08:58 PM
  #11  
DVD Talk Gold Edition
 
Join Date: Jun 2004
Location: Houston, Tx.
Posts: 2,713
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by monkeyboy
OK, that didn't seem to do anything either. But what I'm noticing is that if I customize my folder settings so that double clicking on a folder opens it in the same window, the formatting is OK, it's only when I have folders open in new windows that I have format problems, which sucks, because I prefer to have folders open in new windows.
You may want to post your issue with the Microsoft newsgroups:

Thru a newsreader such as Outlook Express
microsoft.public.win98.gen_discussion


Or via IE (Copy and paste)
http://groups.google.com/groups?hl=e...gen_discussion
Old 08-15-04, 09:01 PM
  #12  
DVD Talk Ultimate Edition
 
Join Date: Aug 2000
Location: looking for mangos in the jungle
Posts: 4,065
Likes: 0
Received 0 Likes on 0 Posts
I guess. I've researched the problem a bit a few different time over the years and it seems like it's just one of those things. I though by now maybe someone would have found a solution. Maybe I'll post somethign there. Thanks for your time.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.