Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Help setting up a wireless router

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Help setting up a wireless router

Old 12-25-03, 09:57 AM
  #1  
DAC
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Apr 1999
Location: Michigan
Posts: 3,664
Likes: 0
Received 0 Likes on 0 Posts
Help setting up a wireless router

I got a Netgear MR-814 wireless router to get a laptop onto the net wirelessly. The laptop took the card just fine, however I lost my internet once I hooked up the router. I am operating WIN2K and it doesn't seem to recognize a LAN. The setup steps say to right click on network neighborhood to find the LAN, but for some reason my computer doesn't have one. How do I go about setting one up?

Thanks
Old 12-25-03, 12:24 PM
  #2  
DVD Talk Ultimate Edition
 
Mole177's Avatar
 
Join Date: Jun 2001
Location: Glendale, Ca
Posts: 4,376
Likes: 0
Received 0 Likes on 0 Posts
it should auto detect. try resetting both ends(router and modem), let it sit by itself for a littel bit then try again.

also on your comp you should configure settings.

im on a linksys and at first there was a little trouble connecting.
Old 12-25-03, 12:50 PM
  #3  
Psi
DVD Talk Hall of Fame
 
Psi's Avatar
 
Join Date: Jan 2000
Location: Texas
Posts: 9,468
Likes: 0
Received 1 Like on 1 Post
Do you have internet access on any other computer (other than the laptop)?

On the laptop, can you see your network under "View Available Networks"?
Old 12-26-03, 11:08 AM
  #4  
DVD Talk Hero
 
Join Date: Dec 2000
Location: Home again, Big D
Posts: 29,253
Likes: 0
Received 2 Likes on 2 Posts
I got this same router in the spring (worked great so far).

First, get everything working with the defualt setting a NO WEP enabled.

Then once everything is working change the default and reboot. If still working fine, then enable WEP. Then reboot.

The only trouble I had was making to many changes at once and not know where I was getting hung up. After a process of elimination, I figured out that in my case, I was not setting WEP the same on all machines. Which of course was causing the problem.
Old 12-26-03, 03:44 PM
  #5  
DAC
DVD Talk Platinum Edition
Thread Starter
 
Join Date: Apr 1999
Location: Michigan
Posts: 3,664
Likes: 0
Received 0 Likes on 0 Posts
Well, so far all I have done is plug the dsl router/modem into the Netgear wireless router. Then the wireless router into my PC. My PC doesn't detect a LAN at all under the network neighborhood area and I don't know how to set one up. I have internet access through the desktop without the wireless router hooked up. Once I get it connected I lose all internet capabilities.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.