Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Weird problem with Windows Media 7.1 (no audio)

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Weird problem with Windows Media 7.1 (no audio)

Old 12-05-03, 01:49 PM
  #1  
Uber Member
Thread Starter
 
Join Date: Mar 1999
Location: Overlooking Pearl Harbor
Posts: 16,232
Likes: 0
Received 0 Likes on 0 Posts
Weird problem with Windows Media 7.1 (no audio)

I'm having an odd problem with my home PC.

I'm running Windows 98 and have a Sound Blaster Live! 5.1 audio card.

When I try to play mpg or wmv files using Windows Media Player they play, but with no audio. If I play a .mov file, it does have audio. If I play a normal CD, I get a message saying there's no audio device available, or it's in use by another program.

If I use Quicktime, however, I get audio for CD, .mov and .mgp video files.

Moreover, while this is going on, I hear all the .wav noises that Windows generates (like the clicks you hear when you click on a link, or the critical stop or error messages, or even the cash register sound when you make an entry in Quicken).

I have uninstalled and reinstalled Windows Media Player 7.1 (I don't have W98 2nd ed. so I can't use WMP 9.0) and it didn't help. I also tried downloading another player that plays .wmv files but it had the same problem as WMP.

I've also downloaded and installed the latest drivers for the sound card.

Anyone have any other suggestions (preferably ones that won't cost me any money )?

Thanks.
Old 12-06-03, 03:59 AM
  #2  
Member
 
Join Date: Mar 2002
Posts: 182
Likes: 0
Received 0 Likes on 0 Posts
Hmm, I have the SB live 5.1 and I do remember getting the "no audio device available" before. What you might have to do is not just get the latest driver but you might have to reinstall the software that came with the card i.e. the audio mixer and what not. If that still does not works try reinstalling WMP after the SB software. Are you sure you have the right codecís for the mpeg files? Download Gspot and check, it will tell you about the file you are trying to play so you can narrow down what the problem could be.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.