Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

How can I remove the "clicking" noises when loading web pages?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

How can I remove the "clicking" noises when loading web pages?

Old 10-14-03, 08:32 PM
  #1  
Banned
Thread Starter
 
Join Date: Sep 2000
Location: The Steel City
Posts: 5,347
Likes: 0
Received 0 Likes on 0 Posts
How can I remove the "clicking" noises when loading web pages?

Sorry if this is a duplicate. I think I may have asked this here before but a search turns up nothing. In any event, I need to do this again...

When using IE, every time a page loads, there is a loud click. I've searched the Internet Options under the Tools menu in IE and I've searched the Sound Menu in Control Panel but have had no luck. Am I missing it, or looking in the wrong places?

TIA

Matt
Old 10-14-03, 08:47 PM
  #2  
DVD Talk Hall of Fame
 
Lateralus's Avatar
 
Join Date: Jun 2001
Location: Valley of Megiddo
Posts: 9,569
Likes: 0
Received 0 Likes on 0 Posts
Turn off your speakers.


Old 10-14-03, 08:51 PM
  #3  
DVD Talk Hall of Fame
 
Lateralus's Avatar
 
Join Date: Jun 2001
Location: Valley of Megiddo
Posts: 9,569
Likes: 0
Received 0 Likes on 0 Posts
Control Panel

Sounds and Audio devices

Sounds --- Program events

scroll down to Complete Navigation--- turn sound off.

Also Start Navigation turn off sound too!

Last edited by Lateralus; 10-14-03 at 08:54 PM.
Old 10-14-03, 08:54 PM
  #4  
Banned
Thread Starter
 
Join Date: Sep 2000
Location: The Steel City
Posts: 5,347
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Lateralus
Control Panel

Sounds and Audio devices

Sounds --- Program events

scroll down to Complete Navigation--- turn sound off.
Been there, done that. Still clicks.
Old 10-14-03, 08:55 PM
  #5  
DVD Talk Hall of Fame
 
Lateralus's Avatar
 
Join Date: Jun 2001
Location: Valley of Megiddo
Posts: 9,569
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Bust
Been there, done that. Still clicks.
Did you get Start Navigation?

Mine is gone by unchecking start navigation.
Old 10-14-03, 09:03 PM
  #6  
DVD Talk Hero
 
D.Pham4GLTE (>60GB)'s Avatar
 
Join Date: Jul 2001
Location: Stick out your tongue!
Posts: 39,538
Received 26 Likes on 25 Posts
Originally posted by Lateralus
Turn off your speakers.


that's what i do. wouldn't want to have some interesting noises come out when i surf the pr0n websites. err i mean when someone else searches...because i would have no experience in that matter...

anyway, what about trying to go to schemes (in the sound menu) and click on "no sounds"?
Old 10-14-03, 09:08 PM
  #7  
Banned
Thread Starter
 
Join Date: Sep 2000
Location: The Steel City
Posts: 5,347
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Lateralus
Did you get Start Navigation?

Mine is gone by unchecking start navigation.
Yeah, they were both unchecked. Wierd, huh?
Old 10-14-03, 09:09 PM
  #8  
Banned
Thread Starter
 
Join Date: Sep 2000
Location: The Steel City
Posts: 5,347
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by D.Pham00


anyway, what about trying to go to schemes (in the sound menu) and click on "no sounds"?
I went with this option. Results to be shared later.

Thanks.
Old 10-14-03, 09:10 PM
  #9  
DVD Talk Hero
 
Join Date: Aug 2000
Location: Bartertown due to it having a better economy than where I really live.
Posts: 29,765
Received 9 Likes on 4 Posts
did you reboot after making the change?
save the new scheme?
Old 10-14-03, 10:16 PM
  #10  
DVD Talk Hero
 
D.Pham4GLTE (>60GB)'s Avatar
 
Join Date: Jul 2001
Location: Stick out your tongue!
Posts: 39,538
Received 26 Likes on 25 Posts
Originally posted by mikehunt
did you reboot after making the change?
save the new scheme?
you don't need to reboot after that change (or at least, i never did). it gives you the option to save your old scheme when you change it to the "no sound" option.
Old 10-14-03, 11:29 PM
  #11  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Likes: 0
Received 0 Likes on 0 Posts
I actually like the clicking noise.
Old 10-19-03, 08:36 PM
  #12  
DVD Talk Limited Edition
 
Join Date: Nov 1999
Location: In the ATL
Posts: 6,739
Likes: 0
Received 0 Likes on 0 Posts
I always remove the audio sounds from the control panel.. they are super low resolution and interfere with my pro-audio setup that has to run at a specific clock.

also they sound horrible
Old 10-19-03, 10:05 PM
  #13  
Senior Member
 
Join Date: Sep 2002
Location: Alexandria, Va/Milpitas, Ca
Posts: 858
Likes: 0
Received 0 Likes on 0 Posts
is it clicking due to your Pop Up Stopper?
Mine ONLY clicks when Pop up Blocker has blocked a pop up.
Old 10-20-03, 07:57 AM
  #14  
DVD Talk Legend
 
Join Date: May 2000
Location: Under Golden Gate Bridge
Posts: 10,911
Likes: 0
Received 1 Like on 1 Post
Change browsers. Phoenix (now firebird) does not click.
Old 10-20-03, 02:02 PM
  #15  
Member
 
Join Date: Oct 2001
Location: Drivers Seat
Posts: 179
Likes: 0
Received 0 Likes on 0 Posts
Opera 7 should do the trick

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.