Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Added 2nd Optical Drive, but XP sees only one? How to fix?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Added 2nd Optical Drive, but XP sees only one? How to fix?

Old 07-17-03, 07:55 PM
  #1  
DVD Talk Legend
Thread Starter
 
Goldberg74's Avatar
 
Join Date: Oct 1999
Location: San Antonio, TX
Posts: 17,286
Received 121 Likes on 74 Posts
Added 2nd Optical Drive, but XP sees only one? How to fix?

I just installed a second optical drive (CD-RW) to my PC. I already have a DVD-Rom drive (top bay, the CD-RW is below it).

I installed the drive, kicked on the machine, and it only sees the one. So I put a CD in, and the lower drive was read. But when I ejected the CD, both trays opened?

Do I have to do a Master/Slave trick since they are on the same IDE cable?

I'm a PC newbie, so any help would be appreciated.
Old 07-17-03, 08:41 PM
  #2  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,948
Received 48 Likes on 39 Posts
Have you set both drives to Cable Select?

Try that, if it doesn't work set the drive at the end of the cable to Master and the drive in the middle of the cable to Slave.
Old 07-17-03, 09:03 PM
  #3  
Senior Member
 
Join Date: May 2002
Location: Emerson College - Boston, MA
Posts: 433
Likes: 0
Received 0 Likes on 0 Posts
I have a somewhat similar problem -

I installed a CD-RW into my own machine which already had a DVD-RW in it. Both drives are recognized, but now everytime the computer starts up, "Drive Select" also starts and asks which drive is the DVD burner. I can easily disable the program from starting in msconfig, but would there then be any problems about the drive not being recognized?
Old 07-17-03, 11:39 PM
  #4  
DVD Talk Legend
Thread Starter
 
Goldberg74's Avatar
 
Join Date: Oct 1999
Location: San Antonio, TX
Posts: 17,286
Received 121 Likes on 74 Posts
Yeah, I get a screen that asks for boot select as well.
Old 07-19-03, 03:58 PM
  #5  
DVD Talk Legend
Thread Starter
 
Goldberg74's Avatar
 
Join Date: Oct 1999
Location: San Antonio, TX
Posts: 17,286
Received 121 Likes on 74 Posts
PROBLEM SOLVED!

They were both set to Master... just moved one jumper and that was that.

Just a note though: In order for the DVD video to play, the DVD-Rom must be the master when connected with a CD-Rom that is the slave. Odd.
Old 07-19-03, 06:14 PM
  #6  
DVD Talk Hero
 
D.Pham4GLTE (>60GB)'s Avatar
 
Join Date: Jul 2001
Location: Stick out your tongue!
Posts: 39,535
Received 25 Likes on 24 Posts
Originally posted by Goldberg74
PROBLEM SOLVED!

They were both set to Master... just moved one jumper and that was that.

Just a note though: In order for the DVD video to play, the DVD-Rom must be the master when connected with a CD-Rom that is the slave. Odd.
pretty odd indeed. i've never had a problem like this with cd/dvd drives, but then again, i can't remember which was slave and which was master.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.