Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Windows XP Networking problem

Old 06-13-03, 07:13 AM
  #1  
Video Game Talk Reviewer
Thread Starter
 
Canis Firebrand's Avatar
 
Join Date: Dec 1999
Location: Formerly known as "Vryce"/Detroit, Michigan
Posts: 13,857
Windows XP Networking problem

I am running Windows XP Pro.
I have my internet connection coming into a d-link router/switch with wireless access point.
From there, it splits out to my two desktops(Windows XP Pro) via ethernet cable and 2 laptops(windows 98SE) via wireless.

The problem I am having is that my desktop cannot be reached by any other computers.

From mine, I can access the shared drives/directories on other computers, but when they try to reach my computer they get an error message saying that they cannot access the computer.

I'm not sure why it will let my desktop reach other computers on my network but cannot be reached by others.

I am leaning towards blaming my soundcard. Its one of those Soundblaster Audigy with a built-in firewire port. The firewire port setup some drivers that allow it to be used as a network connection :hscratrch:

I have disabled the network connection for the firewire.

Any ideas at all?

I can't recall the exact message now, but can post that later if necessary.
Canis Firebrand is offline  
Old 06-13-03, 09:31 AM
  #2  
Senior Member
 
Join Date: Mar 2003
Posts: 789
Hi Vryce,

Try installing netBeui on the winXP machines. This protocol is not installed by default, so check out the following link on how to install it:

http://www.anandtech.com/guides/viewfaq.html?i=84

Good luck!
LolaRennt
LolaRennt is offline  
Old 06-13-03, 09:58 AM
  #3  
Video Game Talk Reviewer
Thread Starter
 
Canis Firebrand's Avatar
 
Join Date: Dec 1999
Location: Formerly known as "Vryce"/Detroit, Michigan
Posts: 13,857
Thanks Lola.

I have NetBeui installed on both of the win xp machines.

And its installed on both of the win98 se machines as well.

All the other machines can access each other except mine. I can access the others, but they can't access me.

Its very strange.

I'm almost to the point of reformatting and reinstalling windows. Mainly because my system is slowing and feeling clunky.
Canis Firebrand is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.