Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Power Caliberation Error

Old 06-11-03, 10:17 PM
  #1  
Member
Thread Starter
 
Join Date: Oct 2002
Posts: 60
Power Caliberation Error

When burning Cd's with my TDK 8x Velo CD burner I'm all of a sudden getting this darn Power Caliberation Error. Does anyone know what this means? Is the TDK officially dead because I had it for over 3 years?

I am running Windows XP on an Athlon 2000+ with 512 mb ram. I didn't have this error in the past when running the same specs.

Thanks in Advance.
flyingdragon is offline  
Old 06-11-03, 10:21 PM
  #2  
Video Gamer Reviewers
 
Join Date: May 2000
Posts: 4,162
It's probably dead.

No big deal though, if you just checks the weekly ads, bestbuy, compusa, etc. you should be able to pick up a brand new burner for 20 or less.
jrobinson is offline  
Old 06-11-03, 10:28 PM
  #3  
DVD Talk Special Edition
 
Join Date: Dec 2000
Posts: 1,155
jrobinson is probaly right. The Laser Diode seems to be dying if your getting that error.
cubanx is offline  
Old 06-12-03, 07:32 AM
  #4  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
about time to replace that 8x burner anyways
hard to resist getting a 52x for 19.95AR.. and there are constantly deals on them
check www.techbargains.com or www.bensbargains.net
twikoff is offline  
Old 06-12-03, 07:38 AM
  #5  
DVD Talk God
 
twikoff's Avatar
 
Join Date: Feb 2000
Location: Right Behind You!!!
Posts: 79,497
although.. if you would really like to try and make this one work..

a firmware update is your best bet
twikoff is offline  
Old 06-12-03, 10:06 AM
  #6  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,704
I would try a lens cleaner. It kept an old burner of mine working for a while longer.
X is offline  
Old 06-14-03, 11:16 AM
  #7  
DVD Talk Platinum Edition
 
Join Date: Dec 2000
Location: Edison, NJ
Posts: 3,463
I had these errors once and it turned out to be the media I was using wasn't compatible with my drive. Once I changed media brands, the burner started working again.

It's something cheap and simple to try... But I agree with Twikoff... new burners are very cheap these days!
Ben732 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.