Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Help with IE 6.O (Won't launch new windoes correctly)

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Help with IE 6.O (Won't launch new windoes correctly)

Old 06-07-03, 06:07 PM
  #1  
DVD Talk Hero
Thread Starter
 
Gizmo's Avatar
 
Join Date: Jan 2000
Location: Formerly known as "GizmoDVD"/Southern CA
Posts: 30,373
Help with IE 6.O (Won't launch new windoes correctly)

Hey all. I am having a probelm with my Inter Explorer 6.0. Sinc I swtiched over to Windows XP, everytime I try to launch a new window within another, it comes up with a bank page.

Example: Ill be visiting DVDTalk.com. There will be a link to Pre-Order Buffy Season 4. When it is it clicked, it is meant to open a new window, and to load that link in the new window. Mine does not do that. Instead, it opens the new window, and just sits there completly blank.

I went through all the settings, and could not find out how to switch it to the way it was. Any help?
Gizmo is offline  
Old 06-08-03, 04:57 PM
  #2  
DVD Talk Hall of Fame
 
Lateralus's Avatar
 
Join Date: Jun 2001
Location: Valley of Megiddo
Posts: 9,569
I had this happen to me and there was a thread about this a couple months back. I just had to update my IE to IE SP-1.
Lateralus is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.