Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Internet Explorer problem

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Internet Explorer problem

Old 06-04-03, 04:35 PM
  #1  
DVD Talk Legend
Thread Starter
 
Chew's Avatar
 
Join Date: May 1999
Location: South of Titletown
Posts: 18,628
Likes: 0
Received 0 Likes on 0 Posts
Internet Explorer problem

Normally I use Mozilla for my browser, but I have a program that requires Internet Explorer in order to work. The problem is, my Explorer doesn't work properly. Whenever another window is opened (by clicking on a link, for example) the window opens, but doesn't do anything. No page is displayed. It will look like it opened though, by showing up in the taskbar.

I was hoping to reinstall. But, my computer runs XP, so I can't uninstall IE with any ease--it doesn't show up in "Add/Remove".

Short of reinstalling XP altogether, any suggestions on how to fix this problem?
Old 06-04-03, 06:00 PM
  #2  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Likes: 0
Received 0 Likes on 0 Posts
- try to clear the temp. cache
- run the windows update
- login with another user id. if the problem do not exist, then it is a profile isssue.
Old 06-04-03, 06:55 PM
  #3  
DVD Talk Legend
Thread Starter
 
Chew's Avatar
 
Join Date: May 1999
Location: South of Titletown
Posts: 18,628
Likes: 0
Received 0 Likes on 0 Posts
Tried all of the suggestions, but still have the same problem
Old 06-04-03, 07:26 PM
  #4  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Likes: 0
Received 0 Likes on 0 Posts
If you know when this started, you can try the System Restore to restore the system back to the point before the problem started.
Old 06-05-03, 02:28 PM
  #5  
DVD Talk Legend
Thread Starter
 
Chew's Avatar
 
Join Date: May 1999
Location: South of Titletown
Posts: 18,628
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by zuffy
If you know when this started, you can try the System Restore to restore the system back to the point before the problem started.
The problem has existed for so long, I couldn't even begin to guess.

I just never cared until now.
Old 06-05-03, 03:12 PM
  #6  
DVD Talk Gold Edition
 
dgmayor's Avatar
 
Join Date: May 2001
Location: Holly Springs, NC
Posts: 2,036
Likes: 0
Received 0 Likes on 0 Posts
Are you running the latest version ? (IE 6 sp1)? You can always go to http://www.microsoft.com/windows/ie/default.asp and rerun the installer. wouldn't hurt.
Old 06-05-03, 03:14 PM
  #7  
Moderator
 
Groucho's Avatar
 
Join Date: Mar 2000
Location: Salt Lake City, Utah
Posts: 71,117
Received 43 Likes on 34 Posts
Have you tried CrazyBrowzer? It might work through that.
Old 06-05-03, 03:54 PM
  #8  
Cool New Member
 
Join Date: May 1999
Location: tulsa, ok, usa
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
highly doubtful, since CrazyBrowser uses IE to display web content.
Old 06-05-03, 04:03 PM
  #9  
Moderator
 
Groucho's Avatar
 
Join Date: Mar 2000
Location: Salt Lake City, Utah
Posts: 71,117
Received 43 Likes on 34 Posts
Originally posted by poochie
highly doubtful, since CrazyBrowser uses IE to display web content.
Right, but since it puts new windows in a seperate tab it might work. I've had it work for me in this kind of situation, which is why I'm suggesting it. No guarantees, though.
Old 06-05-03, 04:24 PM
  #10  
Stealth Moderator
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,019
Received 4 Likes on 4 Posts
It requires IE? Or can it work with Netscape? Opera?
Old 06-05-03, 04:24 PM
  #11  
Stealth Moderator
 
namja's Avatar
 
Join Date: Oct 1999
Location: In Transit, HQ
Posts: 25,019
Received 4 Likes on 4 Posts
or try typing the URL in Windows Explorer ...
Old 06-05-03, 05:29 PM
  #12  
DVD Talk Legend
Thread Starter
 
Chew's Avatar
 
Join Date: May 1999
Location: South of Titletown
Posts: 18,628
Likes: 0
Received 0 Likes on 0 Posts
The program is Snapstream and as far as I can tell, it requires IE. I copied the URL it launched into Mozilla, but nothing worked.

I reran the IE installer last night, but still the same problem.

Don't know anything about CrazyBrowser, but I'll look into it.

Thanks for all the suggestions.
Old 06-05-03, 10:45 PM
  #13  
DVD Talk Legend
Thread Starter
 
Chew's Avatar
 
Join Date: May 1999
Location: South of Titletown
Posts: 18,628
Likes: 0
Received 0 Likes on 0 Posts
Well, I had to reinstall XP to solve the problem. But, at least it's finally fixed.

Thanks again.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.