Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Any way to prevent file sharing with Kazaa Lite?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Any way to prevent file sharing with Kazaa Lite?

Old 06-02-03, 06:19 PM
  #1  
DVD Talk Special Edition
Thread Starter
 
Join Date: Sep 1999
Location: Fort Collins, CO
Posts: 1,228
Likes: 0
Received 0 Likes on 0 Posts
Any way to prevent file sharing with Kazaa Lite?

Dont get me wrong, im all for p2p sharing, but for some reason I dont have any folders checked in the folder list, but I have my downloaded files folder in my D drive and it seems like everyone can access folders within that drive..my main reason for wanting to prevent access is because I have independant movies that I made and the DV files for the movies and people are able to dl those as well.. and no, before I get asked its not porn Just clips Ive shot and copywrited that I wont share. I have the speed to share at set to minimum so people usually abort the dl but others dont..I cant find the option that used to be in Kazza to simply stop sharing.

Last edited by DigitalDuck; 06-02-03 at 06:21 PM.
Old 06-02-03, 06:39 PM
  #2  
DVD Talk Legend
 
Join Date: Apr 2002
Posts: 20,728
Likes: 0
Received 6 Likes on 2 Posts
The option to be a leech... (haha) is/should be right in tools->options->traffic->disable file-sharing with other users->check AND also go to->advanced->check Do not act as a supernode. That should do it.
Old 06-02-03, 06:53 PM
  #3  
DVD Talk Special Edition
Thread Starter
 
Join Date: Sep 1999
Location: Fort Collins, CO
Posts: 1,228
Likes: 0
Received 0 Likes on 0 Posts
Ranger..Kazaa Lite does not have those options..those were present in the originial Kazaa..thats the problem..
Old 06-02-03, 07:22 PM
  #4  
DVD Talk Legend
 
Join Date: Apr 2002
Posts: 20,728
Likes: 0
Received 6 Likes on 2 Posts
Well - its always been there for mine - I've used several versions of KL and it all had these options. Probably a reinstall or try another version will have it.

http://www.kazaalite.nl/nl/
http://www.divx-world.net/d/software...rch/2074.shtml
Old 06-02-03, 07:25 PM
  #5  
Moderator
 
Groucho's Avatar
 
Join Date: Mar 2000
Location: Salt Lake City, Utah
Posts: 71,117
Received 43 Likes on 34 Posts
The option is called something like "Disable file sharing?" and even includes a stern "(Don't do this)" next to it.

Or so I heard. From a friend. Accquaintence. ************* leech!
Old 06-02-03, 08:46 PM
  #6  
DVD Talk Legend
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Likes: 0
Received 1 Like on 1 Post
Yes it is called "Disable File Sharing" Although you might have a harder time downloading stuff because some people kick off leeches.
Old 06-02-03, 09:08 PM
  #7  
DVD Talk Hero
 
Join Date: Aug 2000
Location: Bartertown due to it having a better economy than where I really live, Buffalo NY
Posts: 29,728
Received 5 Likes on 3 Posts
I use grokster, but I just set it to share the folder it downloads to and nothing else can (apparently at least) be accessed. just keep that folder empty of completed files and you'll be fine
Old 06-02-03, 09:21 PM
  #8  
DVD Talk Special Edition
Thread Starter
 
Join Date: Sep 1999
Location: Fort Collins, CO
Posts: 1,228
Likes: 0
Received 0 Likes on 0 Posts
Ill just change the fodler I have my downloads going to, but for anyone using Kazaa Lite 2.10 or maybe later or earlier, that option to disable file sharing is NOT present..look all you want..
Old 06-02-03, 09:59 PM
  #9  
Senior Member
 
Join Date: May 2002
Location: Emerson College - Boston, MA
Posts: 433
Likes: 0
Received 0 Likes on 0 Posts
It's in 2.0.2.
Old 06-03-03, 03:10 AM
  #10  
DVD Talk Special Edition
 
Join Date: Sep 1999
Location: Great White North. Take Off Eh! You hosers ....
Posts: 1,455
Likes: 0
Received 0 Likes on 0 Posts
You can't specify which particular folder is accessible? Weird. Double check that. If that doesn't work you can do a couple of things:

- globally disable file sharing
- use your Kazaa(lite) - use the lite version! - and find Partition Magic and split a chunk off your D: and create another partition specifically for p2p so that only files you wish to share are on that particular partition.
- uninstall your version, use something like Norton Utilities Windoctor and then reinstall the latest version of KazaaLite and you should have your selective folders function enabled.
Old 06-03-03, 11:39 AM
  #11  
DVD Talk Legend
 
Mopower's Avatar
 
Join Date: Nov 2001
Location: The Janitor's closet in Kinnick Stadium
Posts: 15,726
Likes: 0
Received 1 Like on 1 Post
You could always download the version that has "diable file sharing." That's not that hard.
Old 06-10-03, 03:32 PM
  #12  
DVD Talk Legend
 
Join Date: Jul 1999
Location: The L.A.
Posts: 18,122
Likes: 0
Received 1 Like on 1 Post
Some leech I know... a friend.. of a friend... he just keeps his shared folder empty.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.