Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

How to force IE to always compose emails via Hotmail?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

How to force IE to always compose emails via Hotmail?

Old 05-25-03, 03:18 AM
  #1  
DVD Talk Legend
Thread Starter
 
Join Date: Feb 2001
Posts: 14,812
How to force IE to always compose emails via Hotmail?

And before you say it, I've tried Tools/Internet Options/Programs and changed the program under "Email" to Hotmail. But every now and then, it'll change to "Outlook," and no matter what I try, it keeps going back from time to time. I'm not sure when this occurs - I can't seem to duplicate the switching of default email programs from Hotmail to Outlook. I used to think it was my use of Outlook Express (for newsgroups) that would change the default email program in IE to Outlook, but I don't use Outlook Express anymore.

I've tried opening and closing Outlook, and even composing an email (and checking email) before closing...and IE seems to remain the same. But every now and then it'll revert to Outlook, and it sure is a pain to keep changing it back! (Especially considering I'm trying to use Hotmail for most email, and keep my school email account free of spam.)

Anyone ever experience this, or have any fixes?
criptik28 is offline  
Old 05-27-03, 06:24 AM
  #2  
DVD Talk Legend
Thread Starter
 
Join Date: Feb 2001
Posts: 14,812
Anyone?
criptik28 is offline  
Old 05-27-03, 06:44 AM
  #3  
DVD Talk Hall of Fame
 
Join Date: Aug 2002
Location: Triangle, NC, USA
Posts: 8,717
I think the problem is that Hotmail isn't actually an email 'program', like Outlook, OE, or the others, so it's going to take a workaround to do it. What I would try is go back to Outlook Express, go into Tools->Options->General, at the bottom make 'This application IS the default Mail handler'. go into
Tools->Accounts and remove any other email accounts other than your Hotmail account [set up your Hotmail email account in OE if it's not already, and make sure to check 'Include this account when rec'ing mail or synchronizing' under General.]

Under Tools/Internet Options/Programs change it to Outlook Express. I don't know what changing that to Hotmail is supposed to do, but it doesn't sound like it's working consistently.
tonyc3742 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.