Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

CD-R write speed?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

CD-R write speed?

Old 05-23-03, 11:01 AM
  #1  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
CD-R write speed?

My burner should do 24x write, in fact, that's the only speed I can chose in Easy CD Creator 5, and it says "Selected Write Speed: 24x" on the screen. However, when it actually starts to burn, it drops to 4x. This happens with both using the disc copier funtion, or just burning my own playlist in the main program.

In ideas why? The only setting I thought my be related was "prevent underread buffer" or something of that ilk, but unselecting that didn't increase the write speed.

Specs:

Dell Insprion 2650 laptop
Pentium 4m 2.0 ghz
256 MB ram.
Windows XP Home
The burner is a CD-R/RW/DVD drive and I don't remember the speeds off the top of my head besides the 24x write.
Old 05-23-03, 11:27 AM
  #2  
duz
DVD Talk Special Edition
 
Join Date: Feb 2003
Posts: 1,179
Likes: 0
Received 0 Likes on 0 Posts
make sure you have dma enabled
Old 05-23-03, 11:50 AM
  #3  
DVD Talk Godfather
 
fumanstan's Avatar
 
Join Date: Oct 2002
Location: Irvine, CA
Posts: 55,341
Likes: 0
Received 11 Likes on 3 Posts
Are you sure your CD-R media is rated at 24x?

Also, i would leave the underread buffer enabled. It prevents jacked up cds
Old 05-23-03, 02:48 PM
  #4  
DVD Talk Gold Edition
 
Join Date: Jul 1999
Location: Chicago, only a stone's throw from Chicago (even if you throw like a girl)
Posts: 2,457
Likes: 0
Received 0 Likes on 0 Posts
Two things to check-

One is if your media is rated to be burned at 24x speed. HTe other, and this I dont know too much about, has to do with the cables plugged into your cdr. My roomie, a geek, told me that if it isnt good enough to pass the data fast enough, then you wont be able to achieve the max speeds. Hopefully, this makes sense to someone else. I didnt notice a difference in those wide, grey wires but he showed me some numbers on them that were different.

SPY
Old 05-23-03, 02:59 PM
  #5  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,833
Received 23 Likes on 19 Posts
Your CD-R shouldn't be on the same cable as the hard drive containing the files being written.
Old 05-23-03, 04:19 PM
  #6  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
I do have cheap CD-R's (memorex) but they're "rated up to 48x."

The CD-R is indeed supposed to be 24x.

As for the cables (X's suggestion) I'm not familiar enough with laptops to check that out, so if that's the problem I'll just have to live with the 4x burning.

On the bright side, I've burnt 30 some CD's and only made one coaster (and that was due to some scratches on the original CD), so it takes longer than I'd like (15-20 minutes total to copy to HD and then burn to CD) but at least it works well.
Old 05-23-03, 04:29 PM
  #7  
X
Administrator
 
X's Avatar
 
Join Date: Oct 1987
Location: AA-
Posts: 10,833
Received 23 Likes on 19 Posts
Oh, this is a laptop! Ignore my suggestion then.

Why don't you call Dell and ask them?
Old 05-23-03, 04:45 PM
  #8  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
I wanted to see if anyone had a quick fix before setting on hold and dealing with customer support.

BTW, I need to check the DMA suggestion, I missed that one when skimming over the thread.
Old 05-23-03, 04:50 PM
  #9  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
Where would I go to check to see if DMA is enabled? I assumed it would be in the properities dialog box for the drive in Device Manager, but no dice.
Old 05-23-03, 06:20 PM
  #10  
DVD Talk Legend
 
Join Date: Jan 2000
Location: Region 1
Posts: 16,291
Likes: 0
Received 0 Likes on 0 Posts
Device Manager --> IDE ATA/ATAPI Controllers --> Primary IDE Channel --> Properties --> Advanced Settings --> set Transfer Mode to DMA if Available. Do the same for the Secondary IDE Channel.

btw, check the BIOS or some Dell utility to change the performance of the laptop. If you are using the laptop without the AC adapter, it will probably default to power saving mode which will lower the CPU speed.
Old 05-23-03, 11:01 PM
  #11  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
Thanks. I actually found the IDE DMA options on my own using the win xp help thing.

I'll have to check the other, I hadn't thought checking that.
Old 05-23-03, 11:26 PM
  #12  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
I didn't see anything in the BIOS about power saving mode (or any modes in general) and found no Dell Utilities for that either.

I did change the power settings under the screen saver from portable to home/office, but as I understand it that has nothing to do with CPU power.
Old 05-24-03, 07:25 AM
  #13  
DVD Talk Hero
 
Join Date: Jul 2001
Location: MI
Posts: 25,076
Likes: 0
Received 7 Likes on 5 Posts
Originally posted by Josh Hinkle
I wanted to see if anyone had a quick fix before setting on hold and dealing with customer support.

BTW, I need to check the DMA suggestion, I missed that one when skimming over the thread.
I'm sure it has to do with transfer speeds, The DMA suggestion is a good one, but I don't know how to do it.

I can achieve 4x, well to well. If I transfer everything from source CD to HD, I can achieve 8X, maybe faster. Of course, the time to do original transfer gets me right back to 4x overall, plus more steps where I have to be there.
This is 933 MHz computer. My old 133 MHz could only do 2x well to well. Its the whole system, not just the CD burner.
Old 05-26-03, 12:49 AM
  #14  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
It's just some bottleneck with tranfering from the HD to the CD burner.

I noticed that I can select 24x (only option) when using the disc copier or just selecting tracks from the cd in the main program, however, you select that option before you start recording, so the program doesn't "know" that it has to go to the hd first since it's my only disc drive.

I was making a mix tape tonight with a bunch of Pearl Jam songs for the car and copied the songs to the HD one by one first. Then when I went into record it 4x was the only option for the write speed.

DMA is enabled, so I guess that's the best I'm going to get going from the HD to the burner. Oh well, at least it works properly.
Old 06-19-03, 01:11 PM
  #15  
Retired
Thread Starter
 
Join Date: May 1999
Posts: 27,449
Likes: 0
Received 1 Like on 1 Post
I was wrong about it being the transfer speed limiting it.

I bought some slightly different CD-R's and now it burns at 10x instead of 4x.

Before I had plain Memorex 48x rated CD-Rs. This time I bought Memorex "Cool Colors" 48x rated CD-Rs because they were a couple bucks cheaper. Odd that they burn faster being by the same brand and the only difference being that the discs are colored instead of silver, but I'm not going to complain.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.