Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Networking Windows ME - need help

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Networking Windows ME - need help

Old 02-15-03, 03:34 PM
  #1  
Moderator
Thread Starter
 
Geofferson's Avatar
 
Join Date: Aug 2000
Location: The Village Green
Posts: 39,216
Likes: 0
Received 1 Like on 1 Post
Networking Windows ME - need help

I have 3 machines running the following: 1 WinXP , 1 Win2K and 1 WinME as well as a Linksys 4-port router.

My goal is to network all 3 using a single modem (I am currently using a second modem for the ME machine).

I can get the XP and the 2K machines to 'recognize' the router IP address just fine, but cannot figure out how to get the ME machine to do the same. (I know the route to take is to either upgrade the ME to XP or downgrade it to 2K ).

I have the NIC TCP/IP settings to pick up IP automatically, but I must be overlooking something.

Anything I need to do to NetBIOS or add new connection? I've tried everything I can think of.

Any help is appreciated.
Old 02-15-03, 04:05 PM
  #2  
duz
DVD Talk Special Edition
 
Join Date: Feb 2003
Posts: 1,179
Likes: 0
Received 0 Likes on 0 Posts
I had the same problem with WinMe, Under the settings there is an option that says soething like autodetect connection or autodetect media, something like that. I had to _un_check it for it to detect my linksys router.
Sorry for not being too specific, I'll have to see if I can find the option.

Last edited by duz; 02-15-03 at 04:08 PM.
Old 02-15-03, 08:20 PM
  #3  
DVD Talk Platinum Edition
 
Join Date: Oct 1999
Location: South Surrey, BC
Posts: 3,990
Likes: 0
Received 0 Likes on 0 Posts
I use a WinMe machine with a Linksys router, and I just went into the Internet options and changed the connection to "LAN."

RD
Old 02-17-03, 03:20 PM
  #4  
Moderator
Thread Starter
 
Geofferson's Avatar
 
Join Date: Aug 2000
Location: The Village Green
Posts: 39,216
Likes: 0
Received 1 Like on 1 Post
The above suggestions did not work.

^bump^ for the weekday crowd.
Old 02-18-03, 07:24 AM
  #5  
Member
 
Join Date: Jun 2000
Location: Philly Burbs
Posts: 120
Likes: 0
Received 0 Likes on 0 Posts
My problem was that I could not get the WinME to detect the other networked PC's although it was pulling an IP from the router. Tried the following config and it worked. Got this help from homenethelp.com. Hope it helps.

IPX/SPX INSTRUCTIONS:
WINDOWS 9x/ME:
1) right click on network neighborhood, select properties.
2) Scroll the list of available adapters, protocols, etc. if you find NetBEUI remove it. What you want to see is that IPX/SPX and TCP/IP are both installed. If they are you will see them available for your adapters ("IPX/SPX -> Netgear PCI adapter" kinda thing). If any of them aren't installed install them in the following order: TCP/IP, IPX/SPX (by clicking the install or add button, etc.).
3) After you finish step 1 above, highlight the TCP/IP instance for your network adapter (something like "TCP/IP for Netgear 4332 10/100") and click properties. Go to the "bindings" tab and uncheck everything that is available ("file and printer sharing", "NetBIOS", etc.). You shouldn't see it, but if there is a "NetBIOS" tab in the properties window go to it and disable netbios directly there as well. Click ok to return to teh main window.
4) Do the same thing for the IPX/SPX instance for your network adapter, only this time instead of unchecking all listed items CHECK everything available in the bindings window. As with TCP/IP, if there is a "NetBIOS" tab in the properties window go to it and this time ENABLE (check) netbios. Click ok to return to the main window.
5) click ok to close window and reboot when prompted.


XP/2000:
1) Go to Start\Control Panel\Network Connections and select your network connection (Local Area Connection or something like that). You can generally find the right one by looking at the Device Name and finding the one for your network card. Right click on it and select properties.
2) In the window that opens look for any instance of "NetBEUI." If you find one remove it.
2) Next, scroll down to "Internet Protocol (TCP/IP)", highlight it, and select properties.
3) In the window that opens click the advanced button, click the WINS tab in the new window, and at the bottom of that screen select "Disable NetBIOS". Click ok on all windows until you return to the main Local Area Network properties window.
4) Look at the list. Do you see "NWLink NetBIOS" and "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol"? if not click the install button and in the new window highlight protocol and select add. Highlight "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol", add it, and you should be returned to the main screen (can't remember...if not just hit ok until you are). The main list should now have the aforementioned along with "NWLink NetBIOS" which is installed by default.
5) Click ok to close the window and reboot the machine.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.