Go Back  DVD Talk Forum > General Discussions > Tech Talk
Reload this Page >

Anyone know anything about IE version 6, and why it does this?

Tech Talk Discuss PC Hardware, Software, Internet and Other Technology

Anyone know anything about IE version 6, and why it does this?

Old 02-04-03, 08:39 AM
  #1  
DVD Talk Hall of Fame
Thread Starter
 
d2cheer's Avatar
 
Join Date: Dec 1999
Posts: 9,763
Received 6 Likes on 3 Posts
Anyone know anything about IE version 6, and why it does this?

I just upgraded to IE 6(big mistake). I have also repeatedly tried to restore my old Window's configuration back to IE 5 but the restore keeps failing...

Any way my problem is, (and IE 5 didn't do this) after I post in the forum here my other browser IE 5 would forward me to my post. IE 6 no longer does this and I have to click on the link to forward me to my post. Any idea why this happens? Also on other web pages I get a blank page after doing something. There is a web address there but the page is blank(if I paste the web address in another browser page I will get the page to come up). This has never happened before. I have tried repairing IE 6 but it makes no difference. I went into the advanced tab and click and unclicked just about everying to try and fix this but it still does it. I have upgraded it to the service pack and everything. But it still does it.

Now this is really annoying!! How can I get my browser to forward to the post that I made without having to click on the link??

I should also note that I am using Window's ME operating system.
Any help would be appreciated!

Last edited by d2cheer; 02-04-03 at 10:38 AM.
Old 02-04-03, 12:18 PM
  #2  
DVD Talk Legend
 
Join Date: Apr 2002
Posts: 20,726
Likes: 0
Received 0 Likes on 0 Posts
Try restoring IE thru the add/remove program. I recall another way to change IE versions thru the CD, but zuffy'd know about that. This is IE SP1? I also thought Me didn't have v. 5?
Old 02-04-03, 12:28 PM
  #3  
DVD Talk Gold Edition
 
dgmayor's Avatar
 
Join Date: May 2001
Location: Holly Springs, NC
Posts: 2,036
Likes: 0
Received 0 Likes on 0 Posts
I would say check your settings under Security. This is not a default IE setting. Also, if you are running any pop up stoppers, make sure it's allowing script timers (because the message board taking you back to the post is a script timer).

I run ie6sp1 on all my machines and have no such problems.
Old 02-04-03, 02:29 PM
  #4  
HN
DVD Talk Hall of Fame
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 8,359
Likes: 0
Received 0 Likes on 0 Posts
Do this:

Tools-->Internet options-->Security-->Custom level-->scroll down to "allow META REFRESH"-->enable . close IE, open it and boogie

--HN
Old 02-04-03, 06:44 PM
  #5  
DVD Talk Hall of Fame
Thread Starter
 
d2cheer's Avatar
 
Join Date: Dec 1999
Posts: 9,763
Received 6 Likes on 3 Posts
Originally posted by HN
Do this:

Tools-->Internet options-->Security-->Custom level-->scroll down to "allow META REFRESH"-->enable . close IE, open it and boogie

--HN
Thanks!!
Old 02-05-03, 04:31 PM
  #6  
Member
 
Join Date: Oct 2000
Location: Minneapolis, MN, USA
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
did it work?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.